Jump to content

D820 SL 10.6.3, A07 BIOS sleep problems


vectorz
 Share

Recommended Posts

I have a D820, installed SL, used the EDP 1.9 to install sleep fixes, and sleep enabler kext. I've rebooted. I've tried the suggestions such as bios system password. However, once it goes to sleep, I can't get it out of sleep I have to power it off completely. Any ideas? If it is suggested I upgrade to A10, I have a problem. I don't have windows on this thing. I don't have a floppy drive, only USB or CDROM would do. Any suggestions?

 

i've also tried configuring w/ the intel D620 kext and same thing.

Link to comment
Share on other sites

I chose:

 

Model selected: D820-nvidia

Mouse/Keyboard driver: 1

Battery driver: AppleACPIBatteryManager.kext

Install NullCPUPowerManagement: n

Install SleepEnabler:

Emulated speedstep: y

 

Also added the Trackpad PrefPane 32-bit

 

It appears that everything works coming back from sleep except for tap=click on the trackpad. The physical buttons do work after sleep, so it's mostly an inconvenience borne out of usage habits. Has anyone else experienced that anomaly or found a way around it?

 

Henry

Link to comment
Share on other sites

 Share

×
×
  • Create New...