Jump to content

hfs3

Members
  • Content Count

    37
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by hfs3

  1. I found the DualLink section, though listed as AAPL00, and made the change. No difference... The DSDT was already correct... Set org.chameleon.Boot.plist option as recommended. No difference... Realized I was using the hi-res IntelCapriFrameBuffer. After some self chastising, loaded the correct version and all was well. None of the posted Extra files seemed to work, so it took a bit of research to get it to work. Now it's time to do some fine tuning before eventually tackling El Capitan. Thanks for all the help! This forum is a great resource.
  2. I have one E6530 with HD4000 graphics that insists on splitting the screen into four separate desktops. Mavericks (10.9.4) will install with this collage, but I sure would like to unify them into one full screen. I read here that, if activated, Dual Link will cause the display to split. I've checked org.chameleon.Boot.plist, but it's not activated there. Perhaps my DSDT has it activated, but I'm not sure where to edit the file. Any suggestions? Thanks! Henry P.S. I found the post with the 6520 that suffered the same symptoms, and will try that DSDT and plists tonight...
  3. I am running 10.7.5 and installed the 32/64bit versions on my D830 NVS 140. For some reason, I can't see the GPU as an option to view - not available. Is that due to Lion and 32 bit, or?
  4. hfs3

    EDP Problems?

    That worked perfectly! All is good now.
  5. hfs3

    EDP Problems?

    Seems to be some problems associated with the latest EDP. Got this message: Fatal error: Uncaught exception 'PDOException' with message 'SQLSTATE[HY000]: General error: 1 no such table: config' in /Extra/bin/config.inc.php:88 Stack trace: #0 /Extra/bin/config.inc.php(88): PDO->query('SELECT * FROM c...') #1 /Extra/bin/config.inc.php(12): getConfig('edpversion') #2 /Extra/bin/launch.php(8): include_once('/Extra/bin/conf...') #3 {main} thrown in /Extra/bin/config.inc.php on line 88 logout [Process completed] Any thoughts?
  6. hfs3

    D8xx trackpad

    Have tried to get used to the pre-selected trackpad option, but the scrolling is a bit difficult to deal with. The debug version actually works well for my 820 & 830 machines - side scrolling works great, cursor movement a little slow, but workable. Is there any chance of getting a non-debug version of that kext? I'd use the debug version except for the ever growing log file. So, if there's a chance to get it in non-debug version, that would be great!
  7. It might be due to FileNVRAM.dylib which conflicts with new versions of Chameleon. Either delete that file (in extra/modules) or revert to Chameleon 2170. I found that the D620 setup works for the D820...
  8. Updated EDP and everything is a-ok. The D830 is running OSX quite nicely!
  9. Ran EDP on two D830's and all is well! Noticed the patched STAC audio kexts have disappeared from the options list, so using option #3. Is it possible to return them to the list?
  10. Funny you should mention permissions. As an experiment I ran repair permissions several times. Interestingly, Displays.prefPane groups never get repaired - after repeated repair permissions. The same items need to be repaired again. Any thoughts? Here's the dump: Repairing permissions for “D820†Permissions differ on “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/Dutch.lproj/DisplaysPref.nibâ€; should be -rw-r--r-- ; they are -rwxr-xr-x . Repaired “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/Dutch.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/English.lproj/DisplaysPref.nibâ€; should be -rw-r--r-- ; they are -rwxr-xr-x . Repaired “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/English.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/French.lproj/DisplaysPref.nibâ€; should be -rw-r--r-- ; they are -rwxr-xr-x . Repaired “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/French.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/German.lproj/DisplaysPref.nibâ€; should be -rw-r--r-- ; they are -rwxr-xr-x . Repaired “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/German.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/Italian.lproj/DisplaysPref.nibâ€; should be -rw-r--r-- ; they are -rwxr-xr-x . Repaired “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/Italian.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/Japanese.lproj/DisplaysPref.nibâ€; should be -rw-r--r-- ; they are -rwxr-xr-x . Repaired “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/Japanese.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/da.lproj/DisplaysPref.nibâ€; should be -rw-r--r-- ; they are -rwxr-xr-x . Repaired “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/da.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/fi.lproj/DisplaysPref.nibâ€; should be -rw-r--r-- ; they are -rwxr-xr-x . Repaired “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/fi.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/ko.lproj/DisplaysPref.nibâ€; should be -rw-r--r-- ; they are -rwxr-xr-x . Repaired “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/ko.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/no.lproj/DisplaysPref.nibâ€; should be -rw-r--r-- ; they are -rwxr-xr-x . Repaired “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/no.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/pl.lproj/DisplaysPref.nibâ€; should be -rw-r--r-- ; they are -rwxr-xr-x . Repaired “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/pl.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/pt.lproj/DisplaysPref.nibâ€; should be -rw-r--r-- ; they are -rwxr-xr-x . Repaired “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/pt.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/pt_PT.lproj/DisplaysPref.nibâ€; should be -rw-r--r-- ; they are -rwxr-xr-x . Repaired “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/pt_PT.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/ru.lproj/DisplaysPref.nibâ€; should be -rw-r--r-- ; they are -rwxr-xr-x . Repaired “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/ru.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/sv.lproj/DisplaysPref.nibâ€; should be -rw-r--r-- ; they are -rwxr-xr-x . Repaired “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/sv.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/zh_CN.lproj/DisplaysPref.nibâ€; should be -rw-r--r-- ; they are -rwxr-xr-x . Repaired “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/zh_CN.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/zh_TW.lproj/DisplaysPref.nibâ€; should be -rw-r--r-- ; they are -rwxr-xr-x . Repaired “System/Library/PreferencePanes/.Displays/V1/Displays.prefPane/Contents/Resources/zh_TW.lproj/DisplaysPref.nib†Permissions differ on “System/Library/CoreServices/Menu Extras/Displays.menuâ€; should be drwxr-xr-x ; they are lrwxr-xr-x . Repaired “System/Library/CoreServices/Menu Extras/Displays.menu†Permissions differ on “System/Library/MonitorPanels/Arrange.monitorPanelâ€; should be drwxr-xr-x ; they are lrwxr-xr-x . Repaired “System/Library/MonitorPanels/Arrange.monitorPanel†Permissions differ on “System/Library/MonitorPanels/Display.monitorPanelâ€; should be drwxr-xr-x ; they are lrwxr-xr-x . Repaired “System/Library/MonitorPanels/Display.monitorPanel†Permissions differ on “System/Library/MonitorPanels/Profile.monitorPanelâ€; should be drwxr-xr-x ; they are lrwxr-xr-x . Repaired “System/Library/MonitorPanels/Profile.monitorPanel†Permissions differ on “System/Library/PreferencePanes/Displays.prefPaneâ€; should be drwxr-xr-x ; they are lrwxr-xr-x . Repaired “System/Library/PreferencePanes/Displays.prefPane†Permissions differ on “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/pl.lproj/DisplaysPref.nibâ€; should be drwxr-xr-x ; they are -rw-r--r-- . Repaired “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/pl.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/pt_PT.lproj/DisplaysPref.nibâ€; should be drwxr-xr-x ; they are -rw-r--r-- . Repaired “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/pt_PT.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/zh_TW.lproj/DisplaysPref.nibâ€; should be drwxr-xr-x ; they are -rw-r--r-- . Repaired “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/zh_TW.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/zh_CN.lproj/DisplaysPref.nibâ€; should be drwxr-xr-x ; they are -rw-r--r-- . Repaired “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/zh_CN.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/pt.lproj/DisplaysPref.nibâ€; should be drwxr-xr-x ; they are -rw-r--r-- . Repaired “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/pt.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/sv.lproj/DisplaysPref.nibâ€; should be drwxr-xr-x ; they are -rw-r--r-- . Repaired “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/sv.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/ru.lproj/DisplaysPref.nibâ€; should be drwxr-xr-x ; they are -rw-r--r-- . Repaired “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/ru.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/no.lproj/DisplaysPref.nibâ€; should be drwxr-xr-x ; they are -rw-r--r-- . Repaired “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/no.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/ko.lproj/DisplaysPref.nibâ€; should be drwxr-xr-x ; they are -rw-r--r-- . Repaired “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/ko.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/fi.lproj/DisplaysPref.nibâ€; should be drwxr-xr-x ; they are -rw-r--r-- . Repaired “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/fi.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/da.lproj/DisplaysPref.nibâ€; should be drwxr-xr-x ; they are -rw-r--r-- . Repaired “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/da.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/Dutch.lproj/DisplaysPref.nibâ€; should be drwxr-xr-x ; they are -rw-r--r-- . Repaired “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/Dutch.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/Italian.lproj/DisplaysPref.nibâ€; should be drwxr-xr-x ; they are -rw-r--r-- . Repaired “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/Italian.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/French.lproj/DisplaysPref.nibâ€; should be drwxr-xr-x ; they are -rw-r--r-- . Repaired “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/French.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/German.lproj/DisplaysPref.nibâ€; should be drwxr-xr-x ; they are -rw-r--r-- . Repaired “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/German.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/Japanese.lproj/DisplaysPref.nibâ€; should be drwxr-xr-x ; they are -rw-r--r-- . Repaired “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/Japanese.lproj/DisplaysPref.nib†Permissions differ on “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/English.lproj/DisplaysPref.nibâ€; should be drwxr-xr-x ; they are -rw-r--r-- . Repaired “System/Library/PreferencePanes/Displays.prefPane/Contents/Resources/English.lproj/DisplaysPref.nib†Permissions differ on “usr/bin/tarâ€; should be lrwxr-xr-x ; they are -rwxr-xr-x . Repaired “usr/bin/tar†Permissions repair complete
  11. True, they don't wake from screen sleep. How do you change the resolution? Not sure what you mean by that. Sleep & wake the machine does work, but there are odd instabilities. For example, sometimes the trackpad behavior changes on wake to what behaves like the standard Apple driver (point stick works, scrolling does not). Also, the machine seems more prone to kernel panic after sleep/wake.
  12. I experienced the same thing using the D820 nVidia option. The D620 nVidia option does work for me, but have to use Apple battery/power management, not Voodoo. Using Chameleon Wizard, I noticed the org.chameleon.Boot.plist does not have anything in the bottom box, where the D620 plist does...
  13. That's what I did. Seems to be working pretty well, but it would be nice to have the D820 files corrected.
  14. Noticed one thing... The keyboard mapping is off. The upper left key (below the escape key) is § / ± (regular / shift) instead of the left apostrophe and tilde. The best thing would be to fix the D820 install folder - likely using the wrong video kext (and likely keyboard kext or mapping). One thing is for sure, the D620 kexts works for the D820.
  15. While I check it out, the d820 is running quite nicely on the d620 configuration.
  16. I believe I know what is causing the problem - for the D820 org.chameleon.boot.plist there is no information in the Device Properties box!! Should I use the info from the D620?
  17. I don't believe it is a Chameleon issue. Changing the revision level has no effect on booting before or after configuring EDP (works fine without EDP, doesn't with EDP). On a whim, I installed the 620 drivers via EDP and all is well. So, I have to assume something is amiss with the d820 EDP setup.
  18. Ok, now Wizard shows: Darwin/x86 boot v5.0.132 - Chameleon v2.1svn r1791 Build date 2012-01-11 13:04:29
  19. Herve, I ran a fresh install, no EDP, so still using the 820 driver pack for the myHack install. Running 10.7 now, Just installed Chameleon Wizard 4.1.2, which shows the drive formatted like this: Darwin/x86 boot v5.0.132 | Chameleon 2.1 | myHack 3.2 Build date: 2012-05-09 09:08:50 It doesn't show the latest version of Chameleon, does it? I'm going to try installing r1791 to see what happens next. Henry
  20. Using all the latest files, I am able to successfully install Lion 10.7 using the myHack USB method. Post install booting with final settings also works well, as do subsequent reboots. However, when I run EDP (configuration, fixes) and reboot, the display goes black after the apple boot screen. Everything is working (sound, etc.), just black display. If I boot using the myHack stick and select the internal drive, all goes well - after apple boot screen, the display turns white, then grey, then login screen. I have tried reformatting (erasing, 1 pass zeroes) and reinstalling Lion, but to no avail. Any ideas how to get out of this?
  21. hfs3

    EDP 3.0 Released

    The volume is (appropriately) named: test Outside of the issue with configuring kexts, the rest of EDP works - even the update! Henry
  22. hfs3

    EDP 3.0 Released

    I checked for the files, and they were indeed located in usr/sbin and s/l/e. myHack is installed in the applications folder, so I ran myFix. It was interesting that one of the msgs in the window said myhack.app was installed... Still no go. So, I deleted the files and the application, re-downloaded myHack 3.1, opened the dmg, dragged the app to the apps folder. Installed my hack utils. Checked for myfix and the next, all good. Should myhack also be in sbin? I ran my fix and even repaired disk permissions. Ran edptool, still not able to execute option 1 without being told myHack couldn't be found. ???
  23. hfs3

    EDP 3.0 Released

    That's the problem - myHack and myHack utils ARE installed...
  24. Syonagar, Figuring something was corrupted in my install, I started over from 10.7 on my test drive. Updated to 10.7.4 and replaced the AppleACPIPlatform.kext, then ran myFix. System is booting on EDP 2.2; all is working, including wireless. Regarding EDP 3.0, I encountered the same issue as others with the install script, so had to manually install it - which was successful. I noticed the directory structure is different from previous versions of EDP; now edptool is located in Extra/trunk/. The problem is that when I execute edptool it exits when I try to set up model specific kexts, saying that myHack cannot be found on my system - despite the fact that myHack is installed, as are myHack utilities. Any thoughts? Thanks!
×
×
  • Create New...