Jump to content
PayPal donations: [email protected] ×
Sign in to follow this  
Zackptg5

Flash and quicktime causes system freeze - Mavericks

Recommended Posts

I have the Asus G75vw with the nvidia 670m graphics card. It works fine it ml with the open cl > 2gb patch and graphicsenabler=yes but in mavericks, whenever I attempt to play any flash videos or videos with quicktime, my computer completely freezes and the only thing that responds is the mouse (but it can't click anything). Any ideas to what's up with mavericks?

Share this post


Link to post
Share on other sites

I've tried the freezefix app but it did nothing. This isn't quite like the fermi freeze as people with fermi freeze will have a random freeze for no reason which I don't. Also, if it works in ML, then it should work in Mav. Unfortuantely, I can't change the graphics card. Is there any way I can fix this?

Share this post


Link to post
Share on other sites

Curiously, when I had console open while attempting to play a flash video, the system didn't freeze up. Only the videos didn't play (It was pink and garbled). Here's the console output which sounds like the nvidia freeze:

2/11/14 3:01:04.000 PM kernel[0]: NVDA(OpenGL): Channel exception! Exception type = 0x1f Access Violation Error (MMU Error 2)
2/11/14 3:01:04.000 PM kernel[0]: 4443564e 00000258 7aa9521b 906d00a1 00000001 00000014 d3793533 46d3a4a6
2/11/14 3:01:04.000 PM kernel[0]: 4614f297 e71edccf 00088301 00000223 149a030a 82210a00 00081e13 00182510
2/11/14 3:01:04.000 PM kernel[0]: 2806a020 004869bc 01580050 00706460 01900078 00019801 8a03980a 2a039413
2/11/14 3:01:04.000 PM kernel[0]: 1001080b 2203c280 70868003 01080d2a 03c28410 cc800522 2a029199 1001080b
2/11/14 3:01:04.000 PM kernel[0]: 2203c288 148fff03 0108092a 03c29c10 2a010122 1001080c 2203c2a0 80808004
2/11/14 3:01:04.000 PM kernel[0]: 08092a18 c3f41001 3f012203 01081152 08808010 ac910922 e9088881 5218c081
2/11/14 3:01:04.000 PM kernel[0]: 1001080a 22088288 5208c402 10010816 22088088 a0eca20e b8c00c80 87920002
2/11/14 3:01:04.000 PM kernel[0]: 520fd284 1001080d 2208809c c886f505 0c520fd3 c8100108 04220880 3286ec98
2/11/14 3:01:04.000 PM kernel[0]: 01080952 0880fc10 52000122 1001080d 220880cc 1cc08005 0e521487 e0100108
2/11/14 3:01:04.000 PM kernel[0]: 06220880 80808000 10520482 f4100108 08220880 0399c0e6 08c08080 01080d52
2/11/14 3:01:04.000 PM kernel[0]: 08819410 80800522 52000008 10010813 2208828c ff00160b a5810001 06c003d9
2/11/14 3:01:04.000 PM kernel[0]: 01080f52 08888010 00250722 003f7940 080a5200 88c41001 80022208 080a5201
2/11/14 3:01:04.000 PM kernel[0]: 89801001 68022208 080a5203 89c01001 66022208 080e5200 89d81001 63062208
2/11/14 3:01:04.000 PM kernel[0]: 61006000 08125200 82e01001 800a2208 81821880 80018008 080c5201 83801001
2/11/14 3:01:04.000 PM kernel[0]: 00042208 52000000 10010814 220883a0 0180c00c c00180c0 80c00180 08145201
2/11/14 3:01:04.000 PM kernel[0]: 83e01001 800c2208 fe8003fe 03fe8003 0a03fe80 3a13923d 0024380a 000e0000
2/11/14 3:01:04.000 PM kernel[0]: c0010000 10490010 00010000 0a490000 00000000 04470000 00ff0002 00ff0000
2/11/14 3:01:04.000 PM kernel[0]: 00ff0000 00ff0000 00ff0000 00ff0000 1f0a0000 081c13c2 18001000 f7e080a8
2/11/14 3:01:04.000 PM kernel[0]: 2810200b 3803301f 919cebc0 804005c4 00004802 4443564e
 
The weird thing is that this only happens in mavericks, not mountain lion which is why I think it's some kind of mavericks issue like in post#6

Share this post


Link to post
Share on other sites

I think this issue may have to do with the nvidia cuda/web drivers not being updated:

http://forums.creativecow.net/thread/277/27084

https://forums.geforce.com/default/topic/625494/nvidia-driver-macos-10-9-maverick/

 

*Update*
 

Tried it again and the entire system froze. It seems that whether or not the entire computer freezes or not is inconsistent. Tried the freezefix app and there was no error when attempting to play a video in the console, so nothing froze. However, I got the "An error occurred" message on youtube and the video wouldn't play.

Tried it again with freezefix and this time, the video played. However, there was only audio and the video itself was just solid pink

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...