Jump to content

Sleep issue


yarek
 Share

Recommended Posts

Hi everyone,

 

I was running 10.6.6 and the sleep was working smoothly - computer was going to sleep and waking without any problems.

I had to reinstall the system (after not to good update to the 10.6.8). Now I'm running 10.6.7 and everything apart from sleep is working great.

 

What I did:

1) I followed wiki for how to enable sleep.

2) I used the EDP tool to fix sleep issues.

 

When I close the lid, I hear that HDD is going to sleep, screen turns black, but the computer does not sleep (bluetooth indicator is still on, I hear the cooler working) and does not wake up obviously. I remember that I had such problem with the previous installation and that I resolved it with single command - I just don't remember it ;)

 

Any idea Guys?

Link to comment
Share on other sites

  • Administrators

by the way did you update edp to 1.9? which machine do you have also please put it in your signature specs of latitude. are you using nullcpu? it was upgraded in 1.9 most machines do not need the sleep enabler/ null cpu kexts

Link to comment
Share on other sites

by the way did you update edp to 1.9? which machine do you have also please put it in your signature specs of latitude. are you using nullcpu? it was upgraded in 1.9 most machines do not need the sleep enabler/ null cpu kexts

 

Yes, I did update to EDP 1.9. I have D430, dual core.

 

 

I'm not quite sure, if I use null cpu. I don't remember setting it, so most probably if it is in default - I have it. Should I remove SleepEnabler from my configuration?

Link to comment
Share on other sites

 Share

×
×
  • Create New...