Jump to content

D630 Black screen after installing EDP 1.9


Skot
 Share

Recommended Posts

I have a D630 with nvidia graphics. I followed the wiki step by step to get Snow Leopard 10.6.0 installed, and it went very smoothly up to installing EDP 1.9. I installed Chameleon and ran the Kext configurer as instructed, and then restarted. When I restarted the computer it started to boot, showed the gray screen with the apple logo for about 30 seconds to a minute, and then goes to a black screen and nothing further happens.

 

Booting onto my install using the USB pen still works fine, but obviously it doesn't have anything configured for my system this way either. Also, I tried upgrading to 10.6.8 while using the USB pen to boot and it killed my install so I couldn't even boot using the USB pen. I reinstalled 10.6.0 and have since tried many different boot settings including PciRoot=1, -x, -F, GraphicsEnabler=No, and many different graphics modes, all to no avail. I imagine the problem has something to do with the graphics settings, but I've tried all I can think of to get it working and nothing has worked.

 

On another possibly related note, I tried installing the custom bios for the computer to see if that might help things, but instead it made it so anything plugged into the usb ports caused the computer to hang at the bios screen. Additionally it made it so even my working windows xp install (on a separate hard drive that I've been swapping in and out) got a black screen when booting. I managed to get A17 back on the bios, usb working and windows booting again, but its weird to me that the bios had problems. I'm sure I selected the correct version "D630 nvidia". I also have triple checked and this computer definitely has an NVIDIA Quadro 135m.

 

Any ideas on what might be going on and how to get the computer to not black screen when using the hard drive to boot?

 

Thanks in advance.

Link to comment
Share on other sites

I am at pretty much the same point. D630-nvidia, 4Gb ram, broadcom wifi and highly frustrated.

 

I can install 10.6.0 fine. Ran the EDP 1.9 and restarted, gray apple screen, then black screen, while the hard drive rattles on merrily, then stops, still on a blank screen.

 

I can boot into single user safe mode and get at the EDPTool, make a new build and then reboot to the same behavior.

 

I have tried most every combination in the kext tool and can't seem to get it to behave. Tried reformatting HD and doing a clean install following the wiki. Still no joy.

 

Help? Thanks.

Link to comment
Share on other sites

Same issue here, D630, NVidia graphics, (still has Intel wireless though).

 

Using SN and EDP 1.9 and tutorial from the wiki and after installing Chameleon and ran the Kext configurer, then restarted to a black screen after the grey apple screen.

 

Any ideas??

 

Thanks for the work on this!

 

 

Joe.

Link to comment
Share on other sites

 Share

×
×
  • Create New...