Jump to content

Sleep mode on 10.6.8 (dell d620)


robdsgb
 Share

Recommended Posts

hey guys , i'm currently running 10.6.3 on my d620nv and sleep works fine , i have a extra hardrive that i play around with (running 10.6.8),but with i use the sleep fix in the wiki my machine crashes when i wake it up ,i have to force it to shutdown. Is there any solution to get sleepmode to work.

Link to comment
Share on other sites

try npci=0x02000 at the chameleon prompt also are you using powerpack? if you are then you need to use edp 1.9 on 10.6.8

 

 

i'm using edp 1.9 , i haven't added any powerpack. so will npci=0x02000 work without a powerpack and will i still need to do the getting sleep to work wiki.

Link to comment
Share on other sites

npci=0x02000 can be used alone it's suppose to help in 10.6.8/lion with pci bus. you can try it to see if it helps with nvidia mmodels

 

 

ok i tried this on my test harddrive and it worked with a clean install , when i switched back to my primary harddrive and put in the npci=0x2000 and put my laptop to sleep , when i try to wake it all i get is a blank screen.

Link to comment
Share on other sites

ok. have you tried repairing disk permissions with disk utility, or it could also be a corrupt sleep image.

 

i did a disk permissions repair , it's crazy my 250gb test harddrive works fine but my 500 gb harddrive doesn't , when i close the lid and let it sleep and open the lid it brings up hold down the power button and restart machine.

Link to comment
Share on other sites

 Share

×
×
  • Create New...