Jump to content

Asus K53SV won't boot from myhack usb


Recommended Posts

Anyone know how to force my laptop to boot from the USB. I have gone into BIOS and selected the lexar USB as first boot priority but it fails to boot from the stick and instead comes up with this message 


Reboot and select proper boot device or insert boot media in selected device and press a key.


The only device that this laptop will accept is the cd/dvd drive. Failing being able to get the USB to boot, is there a way to burn the install image to DVD - I think there are some issues with chameleon trying to do this from a previous thread I read. But if its possible that might be my only course.



Link to comment
Share on other sites

  • Administrators

have you check if maybe they corrected the issue in newer bios for your machine?

not sure about that but you can maybe try to burn your usb using disk utility. not sure if you would have to save it as a dmg then burn to disk after. or if it will burn it directly.

Link to comment
Share on other sites

Been a little while but got back to it today. OK fixed the boot issue, the USB wasn't actually being written too. I used the clone DVD and then install MyHack utilities, Extra and Chameleon to the usb afterwards, per instruction in another of my threads.


Laptop boots and begins to scroll the various boot messages, then phut black screen.


I have tried the following boot flags in isolation and together


-x -v PCIRootUID=1 GraphicsEnabler=Yes npci=0x2000 dart=0


Also tried adding -f in


Nothing worked, it goes to the black screen within about 6-10 secs. I can see its reading system/library/extensions files then gone.


Any tips, and I have spent about an hour scrolling through posts relating to black screen without luck.



Link to comment
Share on other sites

  • Create New...