Jump to content

Yosemite 10.10 running on D630 (sort of)


ssprod
 Share

Recommended Posts

D630 Nvidia

Greetings.. have installed 10.10 via:

1-unifail w/extra folder from 10.10 Bootpack on this site

2-Added <key>Kernel</key>

<string>/System/Library/Kernels/kernel</string>
to "org.chameleon.Boot.plist"
3-Install Yosemite 10.10 to completion
4-Reboot via unifail USB
5-Install Chameleon bootloader (latest) \
6-Install VoodooHDA 2.8.4 (via multifail)
7-Place "Extra" folder from Bootpack 10.10 (on this site) in root directory of main drive
8-Repair Permissions/Reboot
 
Yosemite boots to the desktop, however presently I have no Audio or Wifi. Any help on these 2 queries would be most appreciated! Thanks very much. ssprod
 
Link to comment
Share on other sites

Greetings, didn't mean to offend this sites rules. Unless I'm missing the research, I see Cooper1's post for Yosemite install/D630 Nvidia, utilizing multi, and other tools not available here. Should I adhere to Herves' Clover method, or am I missing something? Thanks. ssprod

Link to comment
Share on other sites

  • Administrators

Which kext did you patch? I assume the AppleAirportBrcm43224 PlugIn of IO80211Family kext in /S/L/E, right? If so and assuming you now see a Broadcom wifi card in the Network PrefPane, check that it is enabled there.

 

Failing that, you may want to undo your patch and try the attached kext or its AppleAirportBrcm4311 PlugIn. It's an old set of kexts, but it always worked for me from SL to Mavericks. Can't remember with Yosemite...

 

Broadcom43XXFamilyrev2.kext.zip

Link to comment
Share on other sites

Hi Herve, thanks for hanging in with me.. indeed it was the 43224 that I patched, but Broadcom wifi was not showing up in Network PrefPane, or I'm not looking in the right area. I have re-installed the vanilla kext and have added your above plug-in (AppleAirportBrcm4311), however I'm experiencing the same result.. can't turn wifi on. Thanks. ssprod

Link to comment
Share on other sites

 Share

×
×
  • Create New...