Jump to content

Acer 5920g problems installing myhack Mountain Lion


Recommended Posts

i have followed the guide for installing myhack Mountain Lion but cannot get past the following screen.




i tried to download


IOPCIFamily.kext from netkas HERE


but cannot find the relevant file so downloaded and installed the following




same screen appears.


Any help most appreciated as i am a complete newbie.



Link to comment
Share on other sites

thanks for the reply.


i have tried all combinations and always end up at the same screen that ends with pci configuration end.

is there anyway i can confirm which option is the correct one.

pendrive installs ok on an old desktop.

Link to comment
Share on other sites

i cannot locate the file in the usb pendrive so i have attempted to add the file.

i have versions from other mlion installs that are versions 1.6/1.7.

i have located version 1.3 from another older dmg, snow leopard.

i have tried just adding the kext to the suggested location. with both 1.6 and then replaced with 1.3.

still no joy.


thanks again

Link to comment
Share on other sites

  • Administrators

You can grab the AppleACPIPlatform kext v1.3.5 or v1.3.6 from most bootpacks provided in the EDP->Compatibility/Bootpacks pages. Place it in /E/E (aka /Extra/Extensions), then run myHack->myFix (quick).


AppleACPIPlatform v1.3.5 and v1.3.6 come respectively from SL 10.6.7/10.6.8 and are generally mandatory for all Lion and Mountain Lion installations. Not required for Mavericks and Yosemite, the vanilla kexts do perfectly.

Link to comment
Share on other sites

  • Create New...