Jump to content

after delete, unable to boot up


Recommended Posts



I use the latest version of Mavericks on my pc. Earlier I've installed the Server app to my os x, but I never used it, so I've decided to uninstall the app. I tried to uninstall it, with the App cleaner to trash every other file what belong to this app, but when I clicked the button to go everything to trash, I got some error messages. It didn't delete the main app, but I've heard the trash sound, so something went to trash. Except a main app. I restarted the machine, but from that, I unable to get in to my system. The loading screen is up, the circle is moving, but that's all. After a verbose restart I've got this* screen.

Maybe I deleted some system file, but i don't know which ones. I didn't erased the trash's contents, so I think I can put them back if I can log in.

I hope I didn't write this post to the wrong section of the forum and I hope somebody could help me to solve this problem.


Thank you!


Link to comment
Share on other sites

try booting in safe / verbose mode with whatever boot loader your using.



hmm this is strange. As you advised i restarted my machine with -v, and it let me in. without any problem. quickly i checked the trash's content, but there is no any kind of system file. just torrent, zip, subtitle files and a numbers recovery folder some images in it. I was happy until the next restart.

Next time i forgot to took the -v, so it tried to boot in -v mode as last time, but this time it's failed. i've got these* messages, and these have been coming up for minutes, until is made a reset.

Nex time i took the -v and i was able to log in without any problem.. I don't know what happend that time, but i'm afraid it will cause some headache later. i mean later this would be annoying i have to have luck to make a successful login.

I will provide any information about my system and it's system files if with this we could solve the problem.





  • Like 1
Link to comment
Share on other sites

Well the problems have grown to serious state, so i made a reinstall. Somehow the system take away nearly every permissions i had, so for example i couldn't take a screenshot, because it said i don't have permission to write (to the desktop.. or anywhere on the partition..) i tried to repair the permissions but it didn't make any difference. So i've decided to reinstall the whole system. i plugged in my Lion hdd and copied all the data what i need. Later, when i tried to log in to mavericks, it didn't let me in. Password okay, login, thinking, gray screen with mouse, and throw me back to the login screen.

I don't know what happened, because between the two login (when i was able to login and when i wasn't) i just copied those files what i created and downloaded. So just my files...

My fault, and sorry that i can't tell what exactly caused the problem (to anybody who will get the same problem in the future).

Thanks everybody for help!

take care

Link to comment
Share on other sites

  • Create New...