Jump to content

my hack gives error


john67
 Share

Recommended Posts

  • Administrators

Let me repeat: you can't run myHack to make a USB installer from Leopard and you can't either from Yosemite and beyond (at time of writing).

 

So, Mac OS X/OS X versions that support myHack:

  • Leopard 10.5 = No
  • Snow Leopard 10.6 = Yes
  • Lion 10.7 = Yes
  • Mountain Lion 10.8 = Yes
  • Mavericks 10.9 = Yes
  • Yosemite 10.10 = No
  • El Capitan 10.11 = No

Furthermore and to make things easier (!), you need to use myHack v3.1.2 to create a SL USB installer. For subsequent OS X versions, you can safely use myHack v3.3.1.

Link to comment
Share on other sites

 Share

×
×
  • Create New...