Jump to content
PayPal donations: [email protected] ×
Stef

Asus G75VW help topic

Recommended Posts

Hello Zack 

 

Re: https://osxlatitude.com/index.php?/topic/6182-asus-g75vw/

 

I am a noob at installing mac os x ( i have tried and failed too many times ) and i am interested on mac os x install on g75vw  ( dual boot with windows would be awesome ) could you maybe create a detailed (noob friendly) guide ? i realy need the mac os and it would be too expensive to buy a new hardware again..

thank you :)

Share this post


Link to post
Share on other sites

When I get the kinks worked out, it'll be added to EDP here and it'll be really easy for you to install it but sure. Before I do though, which graphics card do you have? If you have the 660m it might not be worth your time as you will get no graphics acceleration which means no flash, quicktime, qe/ci, top sites page on safari will lock up your computer, and it'll just be sluggish overall. Nobody's found a fix for this yet and their likely never will be. If you have the 670m, you should be alright.

Share this post


Link to post
Share on other sites

I have the same setup (with gtx 670m ) as your's except 16gb ram so i will be ok of what you said , that's really nice cause i need to be able to run the entire Adobe suite.
Thank you very much for your time, i am anticipating your work :) 

Share this post


Link to post
Share on other sites

In my main mavericks installation, PCIRoot=0 and it works great. Myhack does a lot of extra stuff and something is causing this but I'm not sure what.

Share this post


Link to post
Share on other sites

Nothing seems to work with the myHack method. It always hangs with the pci config error. 

 

This problem doesn't occur with the unifail method which is why I believe that this issue is caused by one of the extra patches that myHack does.

 

PCIRoot=0 is the correct value for my graphics card and changing it to 1 didn't work and the npci things didn't work either. I just need to find out what mHack does that causes the pci config error

Share this post


Link to post
Share on other sites

 Hello everyone,

I like to try the OS and I tried almost everything, but then I confess that I can not do it ....

I have an ASUS G75VW with Nvidia GTX660m 2GB video card out with this method, I confess I do not do it.

Can you help me and tell me if it is possible. I confess I do not always understand the principle startup OSX.

If you want to come with me I'll be happy to make a TUTORIAL in French.

To help you know where I am, I resumed the installation and I tell you what!

Thank you in advance.
 

Share this post


Link to post
Share on other sites

Unfortunately, there is no graphics acceleration for the 660m. Other users have tried everything and it hasn't worked. You can follow that discussion here: http://www.insanelymac.com/forum/topic/285143-installing-mountain-lion-on-asus-g75vw/

There's really no point in trying to install osx if you can't get graphics accel so my only recommendation would be to buy the 670m graphics card: http://www.ebay.com/itm/For-ASUS-G75VW-VGA-Graphics-Video-Card-60-N2VVG1200-B23-NVIDIA-GTX-670M-3GB-/251421445723?pt=PCC_Video_TV_Cards&hash=item3a89e2ce5b

and swap it out with yours. 

Share this post


Link to post
Share on other sites

×
×
  • Create New...