Jump to content

E6420 with NVS 4200M 512MB card showing only 256MB


Hughson
 Share

Recommended Posts

I recently installed Capitan on my E6420 which has a NVS 4200m with 512MB using the E6420 bootpack and DSDT from this guide . Everything seems to be ok accept my NVS 4200M shows that its using only 256MB instead of 512MB.  Can anyone help me with this?

Link to comment
Share on other sites

thanks for your help and that did the trick... but I'm now having two issues. The laptop gets stuck in hibernation and I have to boot up to my backup drive than boot back up to main drive. Before there was no problem with sleep. The only changes I've done was I add 16 GB of ram and I changed the DSDT. I guess I'll try and narrow which change is causing this problem.

 

The other issue is the El Capitan some times has random crashes and sends me to the login screen. This was happening before the changing of the Ram and DSTD. In the logs I get something like these(below). 

 

Process:               WindowServer [151]

Path:                  /System/Library/Frameworks/CoreGraphics.framework/Versions/A/Resources/WindowServer
Identifier:            WindowServer
Version:               1
Code Type:             X86-64 (Native)
Parent Process:        launchd [1]
Responsible:           WindowServer [151]
User ID:               88
 
Date/Time:             2016-04-04 21:26:39.621 -0400
OS Version:            Mac OS X 10.11.4 (15E65)
Report Version:        11
Anonymous UUID:        44B31385-ACD2-2218-775B-F62BDE9AC058
 
 
Time Awake Since Boot: 800 seconds
 
System Integrity Protection: disabled
 
Crashed Thread:        0  Dispatch queue: com.apple.main-thread
 
Exception Type:        EXC_CRASH (SIGABRT)
Exception Codes:       0x0000000000000000, 0x0000000000000000
Exception Note:        EXC_CORPSE_NOTIFY
 
Application Specific Information:
abort() called
 
Application Specific Signatures:
Graphics hardware encountered an error and was reset: 0x0000001f
Link to comment
Share on other sites

 Share

×
×
  • Create New...