Jump to content

DW1530 - Not recognised on El Capitan


sahilsaid
 Share

Recommended Posts

I just installed a brand new DW1530 (BCM4322) wifi card on my E6420 machine.

 

The card is not recognised by OSX El Capitan.

 

I then did some research on Google and found that some people have installed the following kexts to get it working with OSX however, I still can't get it to work even after adding the kexts below.

 

FakePCIID.kext+FakePCIID_Broadcom_WiFi.kext

 

Has anyone managed to use this card with El Capitan?

 

Prior to installing this card (DW1530) I had DW1510 card installed in the same system and that was recognised straight away by capitan. I replaced DW1510 card as it was dropping connections on my windows 10 OS.

 

Any help would be appreciated.

Link to comment
Share on other sites

  • Administrators

DW1530 is BCM43228, not just BCM4322 (e.g. DW1510, which works OOB). That chip is not supported; all details here.

 

NB: a 802.11n 2.4GHz/5GHz card losing connections is typical of a need to split the 2 x networks and use dedicated SSIDs instead of a common one, i.e. one dedicated SSID for the 2.4GHz network and another dedicated SSID for the 5GHz network. This has solved issues for many people, though usually symptoms were experienced in OS X not Win. For Win10, there appears to be ample topics on the matter on the web...

 

NB2: no need for double and triple post on a given matter. Thanks.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...