Jump to content

D630 - Terminal will not run, can not build EDP


Freedomrock
 Share

Recommended Posts

I have a Dell D630 with Intel Graphics and Dell Wireless 1395 running OSX 10.6.3. I used the USB install method described on wiki. I ran EDP 1.9.2 without problem and repaired permissions (several times). Terminal app worked without problem.

 

The keyboard, trackpad kexts don't seem to be working long. I have tried all four options with VoodooPS2Controller working best. I can use the laptop keyboard and trackpad for a while but I eventually have to use USB keyboard and mouse. Repairing permissions does not seem to help.

 

I tried to do another EDP build using the edptoolcommand. The terminal window opens but it is locked up. I can not enter anything from keyboard. Terminal seems to be the only app locked up. When I open Terminal directly no joy.

 

Any suggestions to get Terminal back up and running? To clarify it ran fine post install but now

 

I have not checked ethernet, bluetooth or external VGA but everything else seems ok.

 

Perhaps I should ask this in a separate post but any suggestions on getting my wireless card up and running? It is seen as Airport Card using AppleAirPortBrcm4311.kext. Should I be looking at rebranding or buying a new card? At one time I actually had this card working but I can't remember what I did.

 

Thanks,

 

Frock

Link to comment
Share on other sites

I solved my locked up Terminal Window problem...I deleted the file "com.apple.Terminal.plist" from the /username/Library/Preferences/ folder and restarted. I now have Terminal back.

 

I guess no one has any thoughts regarding Dell 1395 wireless issue.

 

Regards -

Link to comment
Share on other sites

 Share

×
×
  • Create New...