Jump to content

[SOLVED] E7450 USB3.0 ports is not working. Bluetooth can't detect any device


Recommended Posts

 Hi there,


Need some help debugging an USB issue. 

I followed Jake's tutorial below to install the OSX 10.11.6 El Capitan on to my E7450. 





Used E7450_update.zip  , AppleHDA_ALC293.kext.zip , followed tutorial closely and everything looks good except one of the three the USB3.0 port - the USB3.0 port at the back, right hand side if you are facing the screen/keyboard, is not working at all. Tried plug in USB flash drive, USB keyboard/mouse, etc. but nothing works.

The other 2 USB ports works good. No issue at all.


I'm wondering if anyone had a similar issue? Or did I miss anything?


Screenshots and config.plist is attached for reference.


[solved] Using new bootpack E7450_BIOS_A13. Available here: 











Link to comment
Share on other sites

Hey guys,


Having new trouble: Bluetooth can't detect any devices.


Using DW1560 BCM94352

Installed the following in S/L/E

  • FakePCIID
  • FakePCIID_Broadcom_WiFi
  • BrcmPatchRAM2
  • BrcmFirmwareData

It was OK at first - can detect devices and connect.

Did nothing on the system, but the bluetooth couldn't detect anything all of a sudden.



Any idea?


Link to comment
Share on other sites

Another issue here: it seems like the fan never spin after I started using the Hackingtosh on E7450. The laptop gets a bit hot from time to time but the fan doesn't come up. Not sure if I missed anything on this. Should I do something in BIOS? or it's something else? 


Thanks in advance!

Link to comment
Share on other sites


  • Create New...