Jump to content

E7440 Post Install Help


punjabigator
 Share

Recommended Posts

Jake and fellow members, Thank you for your responses and appreciate your help. I was able to intsall Sierra two times and then after the post install procedures I am unable boot normally either using a USB or msata. I can boot into the sfaemode but then unable to mount any EFI hence unable to make any changes to the kexts.

 

I am renistalling my systme thrid time :( and would appreciate anything i need to do particular. I am following Jakes Guide and installing the latest clover.

 

Also I am using external keyboard and mouse to complete the install, as the integrated touchpad and keyboard are not being detected.

 

If possible can anyone share a working EFI? Thanks

 

PS: A picture from the recent panic is attached.

Link to comment
Share on other sites

  • Moderators

@odenhail

This post is over 2 years old...you should make new thread for Mojave.

You don't need to replace AppleHDA.kext. You should keep it vanilla.

Add Lilu.kext + AppleALC.kext to clover kext folder, change layout-id to 12 in Config file and DSDT if appropriate.

Add CodecCommander.kext to /L/E if you're having noise issue in headphone.

  • Like 1
Link to comment
Share on other sites

On 10/27/2018 at 1:05 PM, Jake Lo said:

Add CodecCommander.kext to /L/E if you're having noise issue in headphone.

headphones working)) thanks)

 

nid 25 0x01a19030 as 3 seq 0 Microphone Jack  1/8 Rear External Pink misc 0   ------- dont wokring((( How I can ON microphone? Internal micro is working, but external - no(((

Link to comment
Share on other sites

 Share

×
×
  • Create New...