Jump to content

Tips needed for Dual Boot SL and Lion on D630


Freedomrock
 Share

Recommended Posts

I followed the wiki (thanks wiki masters!)and have a D630 with Intel graphics up and running osx 6.6.3 using EDP 1.9.2. I tried a combo update and everything went fine except it was slow and I lost wifi (1395 Dell). I rolled back to 6.6.3 and all is well again. I didn't feel like trouble shooting but I don't want to give up on upgrading.

 

I am thinking I can use Disk Utility to format an additional partition(s) for test installs of 6.8 or Lion. Do I just repeat the process for installing SL on the added partition? Will Chameleon provide option at boot for drives? What extra steps are needed?

 

If I used to Myhack method for Lion as described in wiki is anything different for dual boot? The USB part seems easy enough.

 

If this is a bad idea I could use an external USB drive for testing purposes but my internal 7200 rpm HD is much faster.

 

I posted this in the general forum thinking the solution would not be specific to D630 and hopefully get a response or two. Can anybody point me in the right direction? Thanks in advance!

 

Freedomrock

Link to comment
Share on other sites

  • Administrators

yeah your correct... it's same method as first partition.

use diskutility to resize and make a new partition for second os. boot with the myhack and install osx to the new partition. then install edp to that partition and build. you should not have to reinstall chameleon as it's already installed on the first partition. or you can clone your existing install to the second new partition

Link to comment
Share on other sites

Thanks, I will give it a shot.

 

Freedomrock

 

Edit - Everything went fine on the install. I can boot into OSX 10.6.3 or 10.6.8. I lose wifi on 10.6.8 but I have an idea on how to make it work.

 

The problem is 10.6.8 is so slow it is barely usable. Just clicking the Apple Menu generates a "beach ball" and then the pull down menu will open. Running 10.6.3 the laptop is very responsive.

 

I installed using USB, Supported Model Boot Pack, Chameleon download (from wiki) and 10.6.3 retail disk. Any thoughts on why I am experiencing such a slowdown?

 

I am using Edp 1.9.2. This is all on a D630, A17 Bios, 1.8 Duo, Intel Graphics, 4 MB RAM, 1395 Dell Wifi.

 

Edit - After a couple of re-boots and re-pairing permissions system ran great and wifi even showed up active. Re-booted again and lost wi-fi and everything runs very slow. My 6.6.3 install on other partition runs great. I am at a loss .....

Edited by Freedomrock
Link to comment
Share on other sites

Just as a follow up I did not re-install Chameleon. I was not able to boot off the second partition. I re-installed Chameleon using EDP Wizard and selected the option for dual boot osx and all is well.

 

It take lion almost twice as long to boot up verses 6.6.3. Once up and running is is just a little slower.

 

Thanks again,

 

Freedomrock

Link to comment
Share on other sites

Thanks I did use EDP 2.2 for Lion. Install went fine it just boots up slow and runs slower in general than my 6.3.3 build. I did use 1.9 for Snow Leopard. Geekbench of 1610 with Lion verses 1780 SL 10.6.3. I am learning.... ;-)

 

I do like having the dual boot set up. I think for now I am going to stick with SL 10.6.3 as my main system. I can see everything on my network and it is fast and stable. I have a MacMini Server running Lion Server and it runs slower than SL Server. Lion runs slower than SL, just the way it is I guess.

 

To the Masters running this site....if you need beta testers for new software revs let me know. I will keep this partition for new builds.

 

Regards,

 

Freedomrock

Link to comment
Share on other sites

 Share

×
×
  • Create New...