Jump to content
kracken

GT 610 on Dell Optiplex 780 No acceleration

Recommended Posts

Hello, I have installed OSX El Capitan on a Dell Optiplex 780. I can't make the GT 610 to work with Clove Bootloader. Can you help me? 
On Yosemite I have Chameleon and video card work great with nvda_drv=1.

Any sugestion? Is need to use Chameleon to make it work on El Capita,

Share this post


Link to post
Share on other sites

I cannot speak for Clover, but nVidia GeForce GT610 certainly is support OOB under Chameleon/Enoch with simple boot option GraphicsEnabler=Yes. Maybe you can post a zipped copy of your EFI folder for us to check things out.

 

NB: GT610 is unsupported under Sierra for the moment.

  • Like 1

Share this post


Link to post
Share on other sites

NB: GT610 is unsupported under Sierra for the moment.

Just curious - do you know if in earlier OS X versions, 10.10, 10.9 etc. - that cards which were unsupported at first, were supported again in later updates  (10.10.2/.3 etc.) ?

 

Am hoping yes!, since I only bought a gt 610 a month before Sierra was released!  :|

Share this post


Link to post
Share on other sites

Well, yes that can happen but in the case of the GT610, it was 1st supported in ML 10.8.2 and all the way to Yosemite afaik. I have one in my Vostro200 but that's a retired system for OS X since the HDD died several years ago and I never bothered to replace it.

 

If it's no longer working, it's highly unlikely to be supported again though one should never say never...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...