Jump to content

[SOLVED] updated e5440 from 10.12.3 - 10.12.4, system now hangs on boot


disasterinc
 Share

Recommended Posts

I tried updating my e5440 from 10.12.3 - 10.12.4 and now it hangs on boot. The system ultimately freezes on the apple/progress bar screen.

 

Turning on verbose mode resulted in the output in the attached snapshot (snapped just before the apple/progress bar screen reappears). 

 

I did nothing except accept the update, no other edits and changes. After the hanging on boot started, I later updated CLOVERX64.efi and drivers64UEFI folder (copied into the efi/clover directory from a thumbdrive as suggested by Jake) and that hasn't helped. 

 

Prior to the update the computer was working properly with no signs of any problems.

 

My sierra install thumb drive boots fine and I can open a terminal window, for example. It's the SSD that I now can't get to boot. 

 

Unfortunately due to a stripped screw head I can't get into the laptop case, but courtesy of a linux live thumb drive I can access the efi partition.

 

I'm stumped and google isn't providing any useful answers. Any suggestions of how to fix this problem?

 

thanks - Jay

post-74181-0-88376800-1490893219_thumb.jpg

Link to comment
Share on other sites

 Share

×
×
  • Create New...