Jump to content
PayPal donations: [email protected] ×
Morningstar

Please help me install sierra on m4700

Recommended Posts

my laptop dell m4700

cpu 3740qm

vga hd4000+nvidia k1000m 

network driver intell 82579lm

wifi  notsupot

audio idt 92hd93

i make usb and failed , please help me

this is my file EFI

EFI.zip

Share this post


Link to post
Share on other sites

Try removing these from /Kexts/Other:

FakeSMC_CPUSensors

FakeSMC_ACPISensors

FakeSMC_GPUSensors

FakeSMC_LPCSensors

HWMonitor.app

FakePCIID_Intel_HD_Graphics

 

Either use AppleIntelE1000e or IntelMausiEthernet, not both. They both do the same thing.

  • Like 1

Share this post


Link to post
Share on other sites

Hi Jake Lo . i do trying but it not working. i think my problem in config.plit in attach files my post,,,please check for me .

post-109078-0-82670900-1495260444_thumb.jpg

Share this post


Link to post
Share on other sites

i trying but clover noi working ..this time maybe in kext folder,,,i post this kext my boot
 
boot at post-109078-0-98440700-1495266902_thumb.jpg
then post-109078-0-34072300-1495266909_thumb.jpg ang stop it
this is mt kext post-109078-0-01776400-1495266919_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...