Jump to content

Sorcerer

Members
  • Content Count

    130
  • Joined

  • Last visited

  • Days Won

    1

Sorcerer last won the day on March 31 2016

Sorcerer had the most liked content!

Community Reputation

1 Neutral

About Sorcerer

  • Rank
    Staff Sergeant
  1. Sorcerer

    E7440 i5 upgraded to 10.13.4 --no audio :(

    laptop is purely MacOS no windows installed at all.. (although i have though of using a 120GB mSATA with windows on it as a dual boot option under clover but i have not explored that option to date.
  2. Sorcerer

    E7440 i5 upgraded to 10.13.4 --no audio :(

    currently AppleHDA_ALC292.kext is installed to /S/L/E but i have also tried it in /L/E (not in both at same time naturally)
  3. Sorcerer

    E7440 i5 upgraded to 10.13.4 --no audio :(

    I believe it is being patched on the fly in clover config.plist I am tempted actually to reformat and reinstall everything fresh (only way to get rid of APFS)
  4. Sorcerer

    E7440 i5 upgraded to 10.13.4 --no audio :(

    files uploaded DSDT.aml config.plist AppleHDA_ALC292.kext.zip
  5. Well opted to do an update using a full installer USB as the app store updates never work (unable to find install files after it reboots). that all went well (except i forgot to manually disable the APFS feature and it converted my SSD to APFS which now throws up errors before loading clover, but then loads up ok if a little slow). Upgraded clover to v4438. Everything is working but audio. I have re-installed the AppleHDA_ALC292.kext Installed latest Lilu.kext Installed latest CodecCommander.kext Repaired permissions and rebuilt caches as per standard -- no errors were reported Still can not get Audio working. No audio hardware found.. No changes to clover config.plist from 10.13.3 checking system info it shows the AppleHDA_ALC292.kext is loaded but the newer AppleHDA.kext (vanilla 10.13.4) has not loaded.. What am i missing here... ??
  6. Sorcerer

    DW1550 & Apple Watch

    Hi Bronxteck, I can confirm that all requirements are met. the DW1550 supports Bluetooth 4.0 LE. the OS believes Auto Unlock is supported it offers the Unlock this Mac with Apple watch option in privacy.. but when clicking on it it will not find the apple watch.. (it actually shows both mine and the wife's apple watches (as all apple devices are under my iCloud account) ) since there is a lack of information on the various hackintosh forums (some have got it working by using a wi-fi card from an actual mac) there is also a large amount of people who have been unable to get it working with genuine apple hardware, so may just be a gimicky thing that does not work 100% right even with genuine Macs. Sure would be nice though.
  7. Sorcerer

    DW1550 & Apple Watch

    Searched high and low on this forum and google in general and there is not much information out there. Anyway my E7440 High Sierra 10.13.2 does not want to communicate with my new Apple Watch (wifey bought them today) Wi-Fi / Bluetooth combo is the DW1550 1/2 PCIe card. everything else seems to be working.. Handoff/airdrop.. Maybe the 1550 is not compatible with Apple Watch ???
  8. SPOT ON... that fixed it.. Cool .. now to prep for 10.13.2
  9. E7440 Wi-Fi Card: DW 1550 (BCM94352HMB) MacOS : 10.12.6 In preparation to update from 10.12.6 to High Sierr 10.13.2 I updated my Clover version from 3994 to latest 4359. Now my wi-fi card does not work (No hardware Detected) Obviously I will not be updating to 10.13.2 until i can get this issue fixed. my clover config.plist is unchanged from 3650. so i do not know why it is no longer working. as an aside, i have installed the Lilu.kext and the airportbrcmfixup.kext to S/L/E and rebuilt cache in an attempt to fix the issue and still no go I checked the extensions in about this Mac and they are indeed loaded. I have also installed the latest fakepciid.kext and the fakepciid_broadcom_wifi.kext to S/L/E (the later is not being loaded). unsure of what to do next. I have attached a copy of my config.plist herewith for inspection.. Any help muchly appreciated. config.plist.zip
  10. Sorcerer

    E7440: some issues with Sierra

    Cool.. been holding off updating untill Uni finishes in a few weeks. Nice to know update went ok. Did you have to replace any kexts (ie Audio) after the update or did everything work straight off the bat ?
  11. Sorcerer

    E7470: some issues with Sierra

    Only trying to help
  12. Sorcerer

    E7470: some issues with Sierra

    I am using the Dw1550 card which is similar. See my post here https://osxlatitude.com/index.php?/topic/9585-e7440-probs-with-clover-3994-and-sierra-10123/page-2 post #19. add in that code just after the fcvo patch under KextsToPatch in your clover config.plist. It should not be needed with the latest versions of the FakePCIID.kext and BRCM kexts, but I found that the FakePCIID_Broadcom_WiFi.kext was not being loaded for some reason. those kext patches solved my wifi issue even though the FakePCIID_Broadcom_WiFi.kext was not being loaded. i'll give 10-1 odds that if you check your system information that the fakePCIID_Broadcom_WiFi.kext is not being loaded.
  13. Sorcerer

    E7440: Probs with Clover 3994 and Sierra 10.12.3

    Yes i am.. But as i said FakePCIID_Broadcom_WiFi.kext is not being loaded for some reason.
  14. Sorcerer

    E7440: Probs with Clover 3994 and Sierra 10.12.3

    FIXED WI-FI YES!!!! added the below code to Clover config.plist KextsToPatch and Wi-fi is working and it even connects to my 5G Access point so looks like i am back in business again Interestingly the FakePCIID_Broadcom_WIFI.kext is still not being loaded. but so long as Wi_Fi is working again all is good. credit: Neo.aka.Darkman/Post #15/http://www.insanelym...0121/?p=2281834 <dict> <key>Comment</key> <string>AirPortBrcm4360 - PCI Error 1</string> <key>Disabled</key> <false/> <key>Find</key> <data> QTnEdRs= </data> <key>Name</key> <string>AirPortBrcm4360</string> <key>Replace</key> <data> QTnEZpA= </data> </dict> <dict> <key>Comment</key> <string>AirPortBrcm4360 - PCI Error 2</string> <key>Disabled</key> <false/> <key>Find</key> <data> QQ+3zTnBdQw= </data> <key>Name</key> <string>AirPortBrcm4360</string> <key>Replace</key> <data> QQ+3zTnBZpA= </data> </dict> <dict> <key>Comment</key> <string>AirPortBrcm4360 - PCI Error 3</string> <key>Disabled</key> <false/> <key>Find</key> <data> g33EBHQG </data> <key>Name</key> <string>AirPortBrcm4360</string> <key>Replace</key> <data> g33EBGaQ </data> </dict>
  15. Sorcerer

    E7440: Probs with Clover 3994 and Sierra 10.12.3

    Unfortunately that still failed to activate wi-fi.. Track preferences are working (downloaded the build called Jake lo 2.zip).. not all gestures work but i am guessing that that is more or less to do with limitations of the trackpad hardware. 1 finger and 2 finger clicking is working. 2 finger scrolling is working but that is it.. edge scrolling does not work ( i found it annoying anyway so i am not overly concerned) so only puzzle no to solve is wi-fi. Further investigation shows that the AppleAirPort4360.kext was not loading. So forced that to load under clover.config. however FakePCIID_Broadcom_WIFI.kext is not loaded either (probably why AppleAirport4360.kext did not load. Bluetooth is working. But i get a greayed out Wi-Fi symble in task bar say no Wi-Fi hardware installed. Looks like i am chasing something else. Maybe a DSDT edit somewhere (but all was fine with El Cap 10.11.6 and that was using same DSDT. and i can boot 10.11.6 from external drive with curent Clover config and Wi-Fi is working. so a real mystery.. I am at a loss..
×