Jump to content

XirurG

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About XirurG

  • Rank
    Private
  1. Thank you, Hervé. I applied this patch. But it is don't work. I found this Topic and this Topic. But there they say about HD4000. I have HD4400 and E-Port Dock. Version (Fig.1.1 E-Port Dock) Without USB 3.0. Maybe you can help me? What changes need to be made in vanilla High Sierra Azul?
  2. Thank you, Jake Lo. But I did not understand this instruction I need to just download the Patched_AzulFB_10.11.3.zip and put it in the folder EFI/Clover/kexts/other? Thank you, Hervé. Now my apple don't scattered
  3. Hello. After install High Sierra at this instruction i have 2 problems with graphic: 1. Don't work DVI and VGA on my Doc-station. If i connect the laptop while running the image is not output to an external monitor. If i connect laptop and after power on. System not start. 2. At boot time i have scattered apple How to fix this? P.S. my laptop Dell Latitude E7440 i5 4300u 8GB 1366x768 High Sierra APFS on SATA SSD
  4. Hello. I have Dell Latitude E7440 i5 4300U 8GB Intel HD 4400 1366x768. I make a bootable USB flash drive by this topic I created a bootable USB flash drive with High Sierra, install Clover v.4368 with parameters for UEFI, replace config.plist from bootpack and copy kexts in /EFI/CLOVER/kexts/Other/. In BIOS i set up UEFI booting and SATA mode AHCI. But at boot time Clover don't see drives. What is the problem? P.S. sorry for my English
×
×
  • Create New...