Jump to content

brainyboy345

Members
  • Content Count

    30
  • Joined

  • Last visited

Community Reputation

0 Neutral

About brainyboy345

  • Rank
    Advanced Member

Recent Profile Visitors

397 profile views
  1. I have tried that and still exist the same problem. I went through ever folder in the clover folder and this problem still persists. I am using the E7270 Catalina by jake lo if that helps.
  2. Hello. I have installed Mac OS Catalina on my dell latitude e7270 touchscreen i7 version. Everything is working good besides when the computer is falling to sleep, first it is flickering crazily before the screen goes black. I have included a video below. I used Jake Lo's bootpack and I'm experiencing this issue. I also tried to reinstall and tried Mojave but still experienced this issue. Any help is appreciated. Vid flickering .zip
  3. Sorry for the mixup. I have fully tightened it and tried switching antennas, both caused no change so it may be a kext problem. OSX is identifying the card. I have included my clover folder which is basically from Jake Lo. I will add that the card performed perfectly in another os (prime os) it connected to bluetooth and wifi and didn't drop at all. Whenever I do a fresh install of osx with this clover folder, theres issues. CLOVER 7370 .zip
  4. These are the cards im referring to.
  5. hey I recently got catalina almost fully working on my dell latitude 7370(non touch version). I ordered the bcm94360NG as it said it would work out of the box but upon installing, it shows up but the WiFi keeps glitching turning on and off and not functioning properly. I am new to computers but I think it may have something to do with the triangles at the top of the card. My old card (Intel 8260NGW) had 2 white triangles and 1 black triangle. But the bcm94360ng card has 2 black triangles and one white. I tried the two antennas on both and even opposites and still had same problems with WiFi. Any help in explaining and alternative solutions. Appreciative of any direction. Thanks in advance!
  6. Hey Jake I tried the one key hidpi but wasn't able to get it to work. My non touchscreen version of this laptop came in today and it working perfectly with your clover folder on Catalina. If you do find a workaround to the higher resolution, I would definitely appreciate help getting it working. Thanks so much.
  7. hey Jake. I added the boot flag -igfxvesa and it gets me to the installer and I installed Catalina but the graphics are too tiny and there is no acceleration. It will not boot into installer without the addition of -igfxvesa. It say intel hd 515 21mb. Its probably worth mentioning that I am on bios 1.18.5, have the m7 processor version, touch screen.
  8. here is a pic of verbose+debug 0x100 using your files. I also attached my clover folder. CLOVER.zip
  9. Hi I have followed your directions carefully and double checked everything but the bootpack isn't working. I also tried the EFI from the other members posts but they don't seem to be working and are getting stuck(I let sit at the apple logo for long time). I am on bios version 1.18.5 of dell latitude 7370(touchscreen version).
  10. Hi Jake I have followed your directions carefully and double checked everything but the bootpack isn't working. I also tried the EFI from the other members posts but they don't seem to be working and are getting stuck(I let sit at the apple logo for long time). I am on bios version 1.18.5 of dell latitude 7370(touchscreen version).
  11. Hi I am looking for help with getting Mojave or Catalina on my dell latitude 13 7370 touch with intel hd graphics 515. Does anyone know of any EFI sources for this machine or how I can get it working. Any help is appreciated. I am specifically looking for new version of Mac, as El Capitan is too old. Thank you in advance!
  12. Thank you both so much Jake Lo and Herve. I got it now up and running and will make sure to keep all file up to date !
  13. Hi I am having trouble installing Catalina and I am sure it is because I am using EFI from Mojave. I have already tried Jake Lo's Catalina plist file and got no luck. I wanted to know if someone could upload the correct Catalina EFI Folder for dell latitude e7470. My EFI Folder is attached below. It is greatly appreciated for any help ! EFI.zip
×
×
  • Create New...