Jump to content

fmac

Members
  • Posts

    28
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by fmac

  1. Hi after reading this Forum and others, I am happy with my Dell 7040 this is my EFI Folder for my Optiplex 7040 with Monterey 12.1 Beta 4, OC 0.7.6 i5 6500, IntelHD 530, 1 Monitor to DP and 1 on HDMI Optiplex_7040.zip
  2. Hallo got it did some test, in another forum there was the hint to prevent AGDP from loading : Name: com.apple.driver.AppleGraphicsDevicePolicy Search: BA050000 00 Replace: BA000000 00 Comment: prevent AGDP from loading and that did it for me Hot plug is working too only HDMI audio is not there (need some tests, pachting ) and there no Sync-options in Menu-bar config1.plist.zip
  3. Sorry no way , System freeze when monitor connect, or monitor power on or off how to get all weg debug info ? in Hackintool I see less , then at start Thanks
  4. I am on a Dell 5580 too the system is to 99% perfect audio, wlan(Broadcom), sleep, touchpad is working expect HDMI output all i do it ends in a reboot or the system hangs I never see the external monitor in IORegistryexplorer or Hackintool any Help please Thanks EFI.zip
  5. Hallo have here a desktop PC running macOS High Sierra Specs: Intel i7 6700 Intel HD Graphics 530 1536 MB SSD : SAMSUNG MZNTY256HDHP-00000 sata m2 module 4 x USB 2 6 x USB 3 2 x Displayport and 1 DVI Audio is working with AppleALC.kext (2.4) to Line-Out don't have a Displayport-Hdmi cable all is running fine, but i have troubles patching DSDT ​every DSDT that I compiled , I can't startup Regards debug_24256.zip
  6. Hallo it works only with this method : restart in Clover, press Fn,F8 (to make HDMI monitor the main screen, and the only working, internal changes to black) lets start thats all but I can't activate the internal screen keys Fn,F8 is not working in macOS is this standard ? Regards HDMI_Audio_works.zip
  7. Hallo again did some tests to setup my "hackmacbook" dual monitor is working, 1. internal and 2. external via HDMI but I can't get HDMI audio to work sometimes I have the device in ioregistryexplorer (see file ) but I can't say why the next restart its gone. did some searches, but Kabylake is a littlebit difficult found something about device HDAU, but its not existing in my DSDT FakePCIID.kext and FakePCIID_Intel_HDMI_Audio.kext isn't working too Regards IOHDACODECDevice_exist.zip config.plist.zip
  8. Hallo for me it wasn't working the first time, install and restart is not enough you have to do a clean install with your Clover with your patched DSDT and your kexts and any patches in config.plist you made your hackintosh working after that I had audio working right from the beginning regards
  9. Hallo please can you share your ioreg for audio : my is a ALC256, i'm injecting audioid "56" and have the SSDT-ALC256.aml in E/C/A/patched no need for codeccommander thanks
  10. hallo sorry shame on me did install windows 10 the touchpad is not a precision touch thanks debug_16910.zip
  11. hallo debug with voodooI2C installed in C/k/o it is a precision touchpad Regards debug_28090.zip
  12. hallo i´m still at work but i can say the interuptspecifiers are 10 for I2C0 11 for I2C1 is " precision trackpad" the manufacterer? all i can say its an ALPS thanks Unbenannte_Nachricht.zip
  13. hallo lets try sorry i dont have windows on the latitude now can ubuntu live help thanks
  14. Hallo again , next version voodooI2C is not installed, only voodooPS2 keyboard only works till I touch the touchpad or the touchpad- buttons !!! touchpad never working tested PinConfigurations : 0, 11, 1B, 55 Regards debug_27706.zip
  15. hallo sorry maybe you can find something there : https://osxlatitude.com/index.php?/topic/10411-dell-5580-kabylake-and-macos-10133/ this is my story thanks
  16. Hallo here we go here is a Dell 5580 Trackpad is Alps connected via I2C tested anything can't get it to work keyboard isn't working too (stops after login) thanks for your great work regards debug_410.zip
  17. Hallo found this with linux 0:15.0 Signal processing controller: Intel Corporation Sunrise Point-H LPSS I2C Controller #0 (rev 31) Subsystem: Dell Sunrise Point-H Serial IO I2C Controller Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx- Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx- Latency: 0 Interrupt: pin A routed to IRQ 16 Region 0: Memory at ef258000 (64-bit, non-prefetchable) Capabilities: [80] Power Management version 3 Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-) Status: D0 NoSoftRst+ PME-Enable- DSel=0 DScale=0 PME- Capabilities: [90] Vendor Specific Information: Len=14 <?> Kernel driver in use: intel-lpss Kernel modules: intel_lpss_pci 00:15.1 Signal processing controller: Intel Corporation Sunrise Point-H LPSS I2C Controller #1 (rev 31) Subsystem: Dell Sunrise Point-H Serial IO I2C Controller Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx- Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx- Latency: 0 Interrupt: pin B routed to IRQ 17 Region 0: Memory at ef257000 (64-bit, non-prefetchable) Capabilities: [80] Power Management version 3 Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-) Status: D0 NoSoftRst+ PME-Enable- DSel=0 DScale=0 PME- Capabilities: [90] Vendor Specific Information: Len=14 <?> Kernel driver in use: intel-lpss Kernel modules: intel_lpss_pci can this help ? thanks
  18. Hallo testing testing now I have this in startlog : 2018-02-21 20:33:45.864322+0100 0xb1 Default 0x0 0 0 kernel: (kernel) VoodooGPIOSunrisePointH::Loading GPIO Data for SunrisePoint-H 2018-02-21 20:33:45.864902+0100 0xbc Default 0x0 0 0 kernel: (IOHIDFamily) HID: Legacy shim 2 2018-02-21 20:33:45.865021+0100 0xb1 Default 0x0 0 0 kernel: (kernel) VoodooGPIOSunrisePointH::VoodooGPIO Init! 2018-02-21 20:33:45.865030+0100 0xbb Default 0x0 0 0 kernel: (IOHIDFamily) HID: Legacy shim 2 2018-02-21 20:33:45.865565+0100 0xa6 Default 0x0 0 0 kernel: (AppleRTC) RTC: Only single RAM bank (128 bytes) 2018-02-21 20:33:45.865566+0100 0xa6 Default 0x0 0 0 kernel: (AppleRTC) RTC: Only single RAM bank (128 bytes) 2018-02-21 20:33:45.866101+0100 0xc2 Default 0x0 0 0 kernel: (kernel) FakeSMC v6.26-322-g1b20eab7.1765 Copyright 2017 netkas, slice, usr-sse2, kozlek, navi, THe KiNG, RehabMan. All rights reserved. 2018-02-21 20:33:45.866220+0100 0xc2 Default 0x0 0 0 kernel: (kernel) FakeSMC: 19 preconfigured keys added 2018-02-21 20:33:45.873020+0100 0x9e Default 0x0 0 0 kernel: (IOPCIFamily) [ PCI configuration begin ] 2018-02-21 20:33:45.875631+0100 0xc2 Default 0x0 0 0 kernel: (kernel) FakeSMC: 5 keys exported by Clover EFI 2018-02-21 20:33:45.875690+0100 0xb1 Default 0x0 0 0 kernel: (kernel) VoodooGPIOSunrisePointH::VoodooGPIO Initializing Community 0 2018-02-21 20:33:45.875855+0100 0xb1 Default 0x0 0 0 kernel: (kernel) VoodooGPIOSunrisePointH::VoodooGPIO Initializing Community 1 2018-02-21 20:33:45.875886+0100 0xc2 Default 0x0 0 0 kernel: (kernel) SMC: successfully initialized 2018-02-21 20:33:45.884031+0100 0x9e Default 0x0 0 0 kernel: kPEDisableScreen -1 2018-02-21 20:33:45.884072+0100 0xb1 Default 0x0 0 0 kernel: (kernel) VoodooGPIOSunrisePointH::VoodooGPIO Initializing Community 2 2018-02-21 20:33:45.884343+0100 0xcd Default 0x0 0 0 kernel: (kernel) VoodooGPIOSunrisePointH::GPIO Controller is already awake! Not reinitializing. 018-02-21 20:33:45.911590+0100 0x9e Default 0x0 0 0 kernel: (IOPCIFamily) [ PCI configuration end, bridges 4, devices 17 ] 2018-02-21 20:33:45.956333+0100 0xde Default 0x0 0 0 kernel: (kernel) VoodooI2CPCIController::pci8086,a161 Starting I2C controller 2018-02-21 20:33:45.956336+0100 0xdd Default 0x0 0 0 kernel: (kernel) VoodooI2CPCIController::pci8086,a160 Starting I2C controller 2018-02-21 20:33:45.956569+0100 0xdd Default 0x0 0 0 kernel: (kernel) VoodooI2CPCIController::pci8086,a160 Set PCI power state D0 2018-02-21 20:33:45.956790+0100 0xdd Default 0x0 0 0 kernel: (kernel) VoodooI2CPCIController::pci8086,a160 Publishing nub 2018-02-21 20:33:45.956991+0100 0xde Default 0x0 0 0 kernel: (kernel) VoodooI2CPCIController::pci8086,a161 Set PCI power state D0 2018-02-21 20:33:45.957218+0100 0xde Default 0x0 0 0 kernel: (kernel) VoodooI2CPCIController::pci8086,a161 Publishing nub 2018-02-21 20:33:45.957436+0100 0xde Default 0x0 0 0 kernel: (kernel) class: IOPCIDevice 2018-02-21 20:33:45.957748+0100 0xe1 Default 0x0 0 0 kernel: (IOAHCIFamily) [AHCI][PML][00000000]+IOAHCIPortMultiplierGlobals::IOAHCIPortMultiplierGlobals 2018-02-21 20:33:45.957752+0100 0xe1 Default 0x0 0 0 kernel: (IOAHCIFamily) [AHCI][PML][00000000]-IOAHCIPortMultiplierGlobals::IOAHCIPortMultiplierGlobals 2018-02-21 20:33:45.961440+0100 0xf0 Default 0x0 0 0 kernel: (kernel) class: VoodooI2CPCIController 2018-02-21 20:33:45.966800+0100 0xef Default 0x0 0 0 kernel: (kernel) VoodooI2CControllerDriver::pci8086,a161 Probing controller 2018-02-21 20:33:45.966837+0100 0xdd Default 0x0 0 0 kernel: (kernel) class: IOPCIDevice 2018-02-21 20:33:45.967019+0100 0xef Default 0x0 0 0 kernel: (kernel) VoodooI2CControllerDriver::pci8086,a161 Found valid Synopsys component, continuing with initialisation 2018-02-21 20:33:45.967502+0100 0xef Default 0x0 0 0 kernel: (kernel) VoodooI2CControllerNub::pci8086,a161 SSCN not implemented in ACPI tables 2018-02-21 20:33:45.967659+0100 0xef Default 0x0 0 0 kernel: (kernel) VoodooI2CControllerNub::pci8086,a161 FMCN not implemented in ACPI tables but no touchpad and no keyboard DSDT-PIN11.aml.zip TPD1_recogniced.zip
  19. Hallo none of them is working sorry
  20. 2 more files ioreg and startlog with 3 voodoo.kexts installed keyboard and trackpad is without function 3_voodoo_kexts_nothing_working.zip startlog.zip
  21. Hallo thats clear I can't use all the 3 with voodooI2C and ..CHiD , voodooPS2 stops working working_keyboard.zip no_keyboard.zip
  22. Hallo no i remove it in /S/L/E its not working, get kernel panic in EFI/C/k/o the voodoops2 is blocked (works only for login, then stops) testet now : with voodooi2c and voodooi2CHID in EFI/C/k/O the keyboard is not working strange things going on here while im writing this the keyboard stops working now im on usb keyboard any suggestions ? can't upload ioreg, the zip is to big (2,7mb)
  23. Hallo did some tests made a clean new install on the internal ssd, with 10.13.3 audio is now working without codeccommander only keyboard and trackpad is not working keyboard is working for login, FN-keys are working too, then it stops trackpad is never working voodoops2 is in E/C/k/ voodooi2c is not working update : voodoops2 in /S/L/E works update 2: inject EDID via Clover does not work, screen after sleep is like in post #1 patched.zip Other.zip
×
×
  • Create New...