Jump to content

InsanelyDeepak

Seniors
  • Content Count

    151
  • Joined

  • Last visited

  • Days Won

    7

Everything posted by InsanelyDeepak

  1. Hi yeah this should be output bcoz below are output devices <key>Inputs</key> <array> <string>Headphone</string> <string>IntSpeaker</string> </array> it doesn't matter you can reverse order to line-in then mic or mic then line-in , same with output device speaker then headphones or headphones then speaker
  2. check applehda loaded when no audio
  3. will wait until @M0CRT replies
  4. where you put AppleALC ??
  5. ok i will look again and see what difference is
  6. jake do you have this codec ??
  7. did you try layout 13 AppleALC ?? it match your codec_dump
  8. Hi did you try other layouts ID ??
  9. let me do this then
  10. is it fixed ? i'm back let me know
  11. follow this and send me codec_dumo https://osxlatitude.com/forums/topic/11167-applehda-patch-request/
  12. you can use it with any bootpack make sure you have codeccommander otherwise it won't work
  13. Hi jake your codec has one more line-out node if you need to use it i can make proper patch for you codec try these files use latest codec commander ALC292 files.zip
  14. ok enjoy good sound i will push files to my gitrepo
  15. that's great, report like below Speaker : working or not ? Headphone : working or not ? Mic : ? External Mic : ??
  16. @flexrac try this layout 13 AppleALC.kext 255.zip
  17. ok just tell me what is working for you in 13 now and what is not ?
  18. are you sure using layout14?? 0d = 13 , 0e = 14 , your ioregistery show 13 not 14
×
×
  • Create New...