Jump to content

InsanelyDeepak

Seniors
  • Content Count

    155
  • Joined

  • Last visited

  • Days Won

    7

Everything posted by InsanelyDeepak

  1. Post your codec_dump
  2. did you applied binary patch ?
  3. Hi guys i was out of town for months , now back let me know if you need help still have a nice day
  4. @calabash, so all is working fine now ?
  5. Hi yeah this should be output bcoz below are output devices <key>Inputs</key> <array> <string>Headphone</string> <string>IntSpeaker</string> </array> it doesn't matter you can reverse order to line-in then mic or mic then line-in , same with output device speaker then headphones or headphones then speaker
  6. check applehda loaded when no audio
  7. will wait until @M0CRT replies
  8. where you put AppleALC ??
  9. ok i will look again and see what difference is
  10. jake do you have this codec ??
  11. did you try layout 13 AppleALC ?? it match your codec_dump
  12. Hi did you try other layouts ID ??
  13. let me do this then
  14. is it fixed ? i'm back let me know
  15. you can use it with any bootpack make sure you have codeccommander otherwise it won't work
  16. Hi jake your codec has one more line-out node if you need to use it i can make proper patch for you codec try these files use latest codec commander ALC292 files.zip
  17. ok enjoy good sound i will push files to my gitrepo AppleALC.kext 255.zip
  18. that's great, report like below Speaker : working or not ? Headphone : working or not ? Mic : ? External Mic : ??
×
×
  • Create New...