Jump to content

dadams-ws

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dadams-ws

  • Rank
    Private

The recent visitors block is disabled and is not being shown to other users.

Enable
  1. Thank you for your help. What you posted worked. I was able to install 10.13.5, which what I had downloaded. I tried to update to 10.13.6 and that crashed. I found a copy of 10.13.6 online. I was able to install and get it updated with all updates. I am still seeing ACPI error at boot up (see below). Can you point me into the right place that will help fixing these issues? Thank you for your help in advance.
  2. Here are my laptop specs. I followed this guide I can only get this far. I am not sure what version of High Sierra it is have downloaded on my VMware virtual machine. If I "get info" on the "install macOS High Sierra" in application folder. It shows 13.6.02, which I know is not the actual version, don't know how to download newer version. Then I get this. I have attached my EFI folder. This is setup for Legacy - GUID Scheme. I will also look to see if I can find a place to download version 10.13.6 Thank you for your help in advance. EFI.zip
  3. Can you point to instructions on how you installed and the A14 Bootpack.
  4. I am trying to install Sierra 10.12.4. I can get USB to boot, go through install on to hard drive. When I boot to USB an go to finish install, I get error below. Here is my system Info. Intel Core i5-2520M, 2,5 GHz CPU; Intel HM65, Intel Sandy Bridge chipset; 8 GB DDR3 1600 MHz RAM; Intel HD 3000 1366x768 graphics. Any help would be appreciated. Thanks Update: Fixed issue.
  5. I have installed Yosemite based on post #1. I can’t get the sound to work. I can use the FN keys to switch laptop screen to external VGA or HDMI, but can’t get laptop screen and external to work at same time. The screen also flickers when loading. I am not use how the battery management is supposed to work. Am I supposed to see the battery status in menu bar, I don’t. I have gone into the “System Preferences†“Energy Saver†and pick the option to “show battery status in menu barâ€, but will not stay checked. When I put “kext-dev-mode=1†in the Boot arguments, I get the screen on post #25 top image. Any help would be appreciated. I am running Yosemite 10.10.5 Intel Core i5-2520M, 2,5 GHz CPU; Intel HM65, Intel Sandy Bridge chipset; 8 GB DDR3 1600 MHz RAM; Intel HD 3000 1366x768 graphics. Thanks
  6. This is in reference to posts # 31 & 32. I had the VoodooHDA installed sound worked great, also could not change volume from max. I removed all the VoodooHDA, rebooted no sound. I then put the AppleHDA.kext in S/L/E. I downloaded the Mavericks Update 10.9.4 from link in #32 Update. I also add to org.chameleon.boot.plist, HDAEnabler, Yes; as mentioned in 10.9.2 of update. I also searched for AppleHDADisabler.kext not on system. NO Sound any feedback would be appreciated. I am running Mavericks 10.9.5 on E5520: Intel Core i5-2520M, 2,5 GHz CPU; Intel HM65, Intel Sandy Bridge chipset; 8 GB DDR3 1600 MHz RAM; Intel HD 3000 1366x768 graphics. Thanks
  7. Installed 10.7.5 Lion on D430, with bootpack. I get no network card (hard wired). Looking for for AppleBCM5751Ethernet.kext for Lion 10.7.5
  8. Has anyone gotten the SD Card Reader working on a E6510, I have tried a couple of VooDooSDHC.kext, but no good.
  9. First, Awesome Thread!! I have installed ML 8.2 on my Latitude E6510. E6510 pretty much same as E6410. I did buy DW 1510 card to get wireless working. Put card in found no problem. Has anyone happen to get the SD Card Reader working? Thanks
×
×
  • Create New...