Jump to content

aaalias

Members
  • Posts

    30
  • Joined

  • Last visited

Recent Profile Visitors

951 profile views

aaalias's Achievements

Advanced Member

Advanced Member (5/17)

0

Reputation

  1. Hello, I´m looking for a guide to install El Capitan on my E6220 (i5, Intel HD 3000). Currently I´m using 10.10.5. Are there any recommendations to any threads? I´m not good in Hackintosh and a step by step guide would be nice.
  2. i copied and pasted, there is a blank key missing in command two, now i got this:
  3. I get an error Message with the second command
  4. Hi, i bought this: http://de.aliexpress.com/item/10pcs-2-Port-Hidden-Inside-USB-3-0-USB3-0-to-Expresscard-Express-Card-Adapter-Converter/890018770.html I also read here: https://osxlatitude.com/index.php?/topic/6562-gmyle-expresscard-34mm-to-usb-30/ and downloaded GenericUSBXHCI.kext.zip Where do i need to put this kext file? It´s still in Downloads now. Maybe i don´t need this file or another one? The card is recognized as you can see in the picture but it´s not reading from my USB 2.0 HD. As i read USB 3.0 is able to read from USB 2.0 devices, isn´t it?
  5. ..it´s everything exactly like in these settings
  6. I found it and turned it off. I hope it will be better now. However i did´t turn it on and everything worked just fine before
  7. I think vT-d is a short term for something? I have a Dell Latitude E6220
  8. I don´t know. What is vT-d? In which Bios-Section could i find out?
  9. Hello, recently i have a problem. It just happened while i entered this Topic Title. I clicked into the Topic array and there it was, the "Wheel of Fortune". I needed to wait for about 30 seconds. Meanwhile i entered a few letters. After the "WOF" was finished the letters appeared in the Topic Title array. It´s also happening while I click things on usual Websites. If the "WOF" is showing up to long (about 2 min and longer) I push the Power-Button to restart the computer. Yesterday there was a black screen and it said like no operating system found. After restart it worked again. What happened today after restart you are able to see in the picture. (the "WOF" just showed up while I´m entered this text before, for 66seconds) I use chameleon/Yosemite/Dualboot Win10, only Safari running
  10. I downloaded Windows10 now. First I tried to download via the "Windows10 Upgrade Symbol" in the taskbar. It was loading but the installation process did´t work out (2times). After that i downloaded it directly from Microsoft and the installation process worked out. I changed the Windows Partition to "active" before (i don't know if it´s necessary, i did it because i got an error trying to update via "Windows10 Upgrade Symbol"). Maybe you don´t need to change it if you download directly from Microsoft what i recommend. There was no boot sector overwrite or anything else. Chameleon bootloader is working like before. Is it important which partition is "active"?
  11. After a lot of Windows7 Updates i have seen that i´m able to get a free Windows10 Upgrade. I would like to give it a try. Error 800703ED on Windows 10 update is caused by dual-booting. "I had the same problem, but instead of removing the Linux drive, I just changed the boot order in the bios so that the Windows one took priority. I was then able to update to Windows 10, and then afterwards, I switched the boot order back, and now life is good. It would seem that Windows just wants to be the default thing that boots on your machine when it upgrades." If i "diskpart" it again and i install the Windows10 Update could i "diskpart" again on Windows10. Start OSX with ext. HD and install Chameleon again. Will this information work out for me? http://www.howtogeek.com/126016/three-ways-to-access-the-windows-8-boot-options-menu/
  12. It´s everything working now I choose a wrong format for my Windows Partition before. First it was formated "MS-Dos-Fat32" (that´s the right format). As i tried to intstall Windows I got a message that i need NTFS Format to install Windows. Now you need to open "Options" and format the Disk again. You will get automaticly the right format. My mistake before: I canceled the installation process. Opened my Mac Disk Utility and formated the Windows Partition to NTFS, that´s not working. Thanks a lot to Hervé
  13. There are some files on my "WindowsHD" now. Picture1 If I try to start "Windows" (Picture2) I just get a black screen (Picture3) If I try to start "Windows NTFS" i will get into the installation process again which i did allready. There are allready about 18GB used by Windows (Picture3/4)
  14. I could do it allready, I changed my last post. There you can read about my failure buti can´t get Windows running.
  15. "All you need really here is actually a USB key or disk, partitioned GUID, formatted Mac OS X (Journaled) and on which you'll simply install Chameleon. You don't even need to make it a OS X installer." As i understand I can install Chameleon on an external Harddrive. I downloaded Chameleon from a link here: https://osxlatitude.com/index.php?/topic/7478-dell-latitude-e6xxxe7xxx-yosemite-install-guide/ and installed it on an external Harddrive. The file is just 3,2MB http://www.hackintoshosx.com/files/download/4336-chameleon-23/ My first mistake was to not open the "chameleon.pkg", after i opened and installed it on my ext.HD it worked just fine. I was able to boot via my ext. HD after that I installed Chameleon on my Dell. Now I Can start without my ext.HD and OSX is running like usual Thank You so much.
×
×
  • Create New...