Jump to content

Arsalan

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Arsalan

  • Rank
    Private First Class

Contact Methods

  • Skype
    arsalan.ghffar
  1. Arsalan

    Mojave on E6530 - Installation Issue

    hi, i got mine with mojave beta 2, mine 6530 is with nvidia, 3720qm i7... just usb ports works, but brightness, audio, trackpad, external display not working... https://www.dropbox.com/s/p1r3du3xyetmy6l/EFI_6530_Mojave_raw.zip?dl=0
  2. Arsalan

    6530 10.13.4 , USB 3.0 issue...

    i tried with MBP9,1, disabling both XHC patches in clover, but no success,,, i noticed one thing common, when ever i touch my config plist, or replace EFI with forum BootPack i am stuck at " ACPI : Executed 4 blocks of module level code executable AML code" so i need to force Restart to got it to boot ...
  3. Arsalan

    6530 10.13.4 , USB 3.0 issue...

    reset bios, and set as asked, took bios setting images for reff... nothing changed... https://www.dropbox.com/s/hr4o017uslpt6ix/bios Settings Images.zip?dl=0
  4. Arsalan

    6530 10.13.4 , USB 3.0 issue...

    moved kext to L/E and repaired permissions and rebuilt cache, but no success... ioReg.zip
  5. Arsalan

    6530 10.13.4 , USB 3.0 issue...

    hi, i followed our forum guide for installation, but it worked only using usb 2 port, mine usb 3 ports arent working... any fix for this... i updated usbinjectall kext from rehabman repo ... may b some patch is missing for usb 3 port EFI.zip
  6. Arsalan

    E6420 nVidia 4200M: trouble booting Sierra 10.12.2

    enable Optimus, disable optimus, with MBP 9,1/9,2/10,1 ivy Bridge but results in blank screen...
  7. hi guys, i got E6420 nvidia quadro NVS 4200M ,, im trying to boot to sierra 10.12.2 ,, attached efi folder ,, cant figure out whats wrong... any help thanks... EFI.zip
  8. Arsalan

    E6420 update to 10.11.4 El Capitan

    hi , IDT-76e7_patched_AppleHDA_v272.18.kext.zip worked like a charm.. thank you but volume is bit low even at max it seems to be 30% as compared to previous version in 10.11.3. is there any workaround for this ? but after sleep wake it was ok...as before.
  9. Arsalan

    E6420 update to 10.11.4 El Capitan

    hi, i installed update 10.11.4 from app store on e6420 nvidia 4200m, replaced VoodooPS2Controller KP resolved. for sound issue i replaced Exx20 AppleHDAIDT.kext.zip 11.45KB in EFI/CLOVER/kexts/Others/LE and /Library/Extension repair permission and rebuilt cache using kext utility but still not working..//
  10. Arsalan

    E6420 nVidia - trouble installing El Capitan

    hi, i accenditally pressed fn F8 , < Fn >< F8 > Switches the video image to the next display option. The options include the integrated display, an external monitor, and both displays simultaneously. and i hanged my system, when i restarted my screen changed to black n white, without colours... plz help how to fix...? thanks
  11. Arsalan

    E6420 nVidia - trouble installing El Capitan

    Jake Lo thank you soo much, finally success to el capitan, with ur config.plist got to installer and going smooth.copy of EFI archive is attached. i got few queries, as i got asus wl 167-g wifi usb adapter is there any possibility to use this with hackintosh. if not then can i buy Athertos AR9281 from Ali Express ??? and i got usb bluetooth adapter, any chance for it or buy Dell TruMobile ??? thanks again to every one for help... EFI.zip
  12. Arsalan

    E6420 nVidia - trouble installing El Capitan

    Used clover configurator app, tried with MacBookPro10,1 and MacBookAir 6,2,got unrestricted circle...
  13. Arsalan

    E6420 nVidia - trouble installing El Capitan

    i tried fresh usb following Jake Lo guide, used bootpack and dsdt etc, after editing config.plist still DSMOS error. ive attached archive of efi folder, plz help me install osx EFI.zip
  14. Arsalan

    E6420 nVidia - trouble installing El Capitan

    i edited config.plist as <key>Graphics</key> <dict> <key>DualLink</key> <integer>0</integer> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <false/> <key>NVidia</key> <false/> </dict> <key>NvidiaSingle</key> <false/> </dict> but getting DSMOS error, after using boot flag nvda_drv=1 or nv_disable=1 still DSMOS ERROR ive attached kexts, config.plist, DSDT.aml, SSDT.aml in archive folder... Archive.rar
  15. Arsalan

    E6420 nVidia - trouble installing El Capitan

    i edited config.plist as <key>Graphics</key> <dict> <key>DualLink</key> <integer>0</integer> <key>Inject</key> <false/> still got DSMOS error nvda_drv=1 still got DSMOS error nv_disable=1 still DSMOS error ;(
×