Jump to content

Search the Community

Showing results for tags 'HP dc5750'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 1 result

  1. Hi everyone ! I have a strange problem. I've just installed 10.9 on my AMD Athlon 64 x2 2.0 Ghz 2 GB DDR2 RAM. I have 2 SATA drives, one of 80 GB for OS X and another one of 500 GB for Windows 8.1 / Data. Everythings works fine but for an unknown reason, sometimes the second 500 GB drive suddendly disappear from my desktop saying Ejecting Error, try to disconnect the drive by…etc, just as if it was an USB external drive. System Profiler detects it as a SATA drive, the icons aren't yellow, there's just like any normal drive and most of time, I can read/write on them without problems.
×
×
  • Create New...