Jump to content

Search the Community

Showing results for tags 'DVMT'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
    • General hardware support
  • Technical Information, R&D
    • Hardware technical information
    • R&D

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 3 results

  1. I'm trying to find the setup.bin but could not find it, tried searching for 899407d7 xxxxxxxxx per jakes suggestion in other posts but search came up empty. System specs Dell optiplex 3050 Core I3 7100 (7th gen)/3.9 ghz dual core Intel 250 express Intel HD graphics 630 4gb DDR4 2400 mhz 500gb HD Sata Realtek Ethernet Realtek HD audio/Intel display audio Bios attached if anyone care to look. DellInc.-1.6.5.rom.zip
  2. Hello. I am attempting to install macOS Sierra on my e7450 with discrete nvidia 840 and intel 5500 as per guide: https://osxlatitude.com/index.php?/topic/8514-dell-latitude-e7450-clover-uefi-only/ It's refering to changing the DVMT in the guide to ensure windows reports 96mb. Mine currently reports 128, bios reports 64 and using setup_var 0x15b in uefi shell shows that it is set to 0x03. I get the Prohibitory symbol on boot after using the stick that was created. A15 Bios version. And wondering if anybody could have any idea on what i am doing wrong. Kind Regards Roniez
  3. Hey Folks! Ive got a Lenovo Ideapad System, ive installed sierra 10.12 and it went great but id researched the HD 5500 Graphics and it requires you to change the DVMT Allocation, mine was pre allocated with 128MB of VRAM. I tried to Chage the DVMT using an EFI Shell and the command "setup_var 0x18C 0x3" Which would change the dvmt from 128MB to 96MB but the BIOS' are locked so i cant do that instead I checked for patching methods, I changed the Binaries of the AppleIntelBDWGraphicsFramebuffer Kext I replaced "8945C839C7764F" with "8945C839C7EB4F" and added the MatchOS for 10.12, after that I also set the platform ID to 0x16260002 and then rebooted. It Partially worked as in Verbose mode there were several lines about the IGPU saying it was registering Correctly and there was 3D Acceleration, so its working except it freezes/Hangs at these IGPU Lines and I cant see the login screen. Some others are saying they can see the Mouse and hear the keyboard typing (??????????) I don't see anything other than the Verbose Messages hanging at the IGPU Lines. Has anybody else had this issue and resolved it or any other methods other than Clover Kext Patching and Modifying the BIOS Physically or Via Software!? My Specs are: CPU: Intel Core i3 5005u GPU: Intel HD 5500 RAM: 8GB HDD: 500GB Hitachi Id be Super Super Grateful if anyone would help me out and try to fix this Issue without DVMT or BIOS Modding!
×
×
  • Create New...