Jump to content

Search the Community

Showing results for tags 'Optiplex 760'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • Articles, News and Tips feeds
    • Articles
    • News
    • Tips
  • OS X/macOS Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
    • General hardware support
  • Technical Information, R&D
    • Hardware technical information
    • R&D

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 1 result

  1. I have the Optiplex 760 USFF and have it set up with myHack and Mavericks 10.9.3. The only two issues are this: No sound have installed Vodoo HDA. Screen flickers when using Safari and Quicktime. Any help would be great. Optiplex 760 USFF Intel Core 2 (Intel Q43 Express) 4GB Memmory 1TB HD Audio device: Intel Corporation 82801JD/DO (ICH10 Family) HD Audio Controller VGA compatible controller: Intel Corporation 4 Series Chipset Integrated Graphics Controller Display controller: Intel Corporation 4 Series Chipset Integrated Graphics Controller
×
×
  • Create New...