Jump to content

Search the Community

Showing results for tags 'device'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
    • General hardware support
  • Technical Information, R&D
    • Hardware technical information
    • R&D

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 2 results

  1. Hello, i have a problem when i try install Mac Os Sierra on my Notebook HP 430 PC Notebook Intel Core i3-2310M 2.10Ghz 6Gb RAM Qualcomm Atheros AR9285 802.11b|g|n WiFi Adapter Intel HD 3000 Realtek ALC270 High Definition Audio Controller Im using Clover (BootDiskUtility) and bootpack macOS Sierra 10.12 for Hp430, but when i try boot Mac Os Sierra in my hp 430 i have an error "waiting for root devices" then the system crash like "graphic glitch" and stop sign. But before this error appears "usbmsc non unique identifier". Im using 2 pendrives to install the system, one of them is the clover and the other its the Operative system. I tried change the usb port and the bootflags npci=0x2000 & npci=0x3000 USBBusFix=Yes, etc and the error appears again and again. Help me please Sorry for my bad english
  2. Netflix works well on my Apple Macbook without installing any additional plugins and search results regarding the issue are very unhelpful. Did this issue come about a mistake I made throughout the install process or could it be that my device lacks certain component support (e.g. drivers, software, etc.)? These issues occur while using Safari on El Capitan. The error code I receive while attempting to play Netflix content is S7381-1204. Also, I never receive a prompt when a website attempts to access my microphone or camera making it impossible to use the requested device(s).
×
×
  • Create New...