Jump to content

Search the Community

Showing results for tags 'hd 5500'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 2 results

  1. Hey Folks! Ive got a Lenovo Ideapad System, ive installed sierra 10.12 and it went great but id researched the HD 5500 Graphics and it requires you to change the DVMT Allocation, mine was pre allocated with 128MB of VRAM. I tried to Chage the DVMT using an EFI Shell and the command "setup_var 0x18C 0x3" Which would change the dvmt from 128MB to 96MB but the BIOS' are locked so i cant do that instead I checked for patching methods, I changed the Binaries of the AppleIntelBDWGraphicsFramebuffer Kext I replaced "8945C839C7764F" with "8945C839C7EB4F" and added the MatchOS for 10.12, after that I also set the platform ID to 0x16260002 and then rebooted. It Partially worked as in Verbose mode there were several lines about the IGPU saying it was registering Correctly and there was 3D Acceleration, so its working except it freezes/Hangs at these IGPU Lines and I cant see the login screen. Some others are saying they can see the Mouse and hear the keyboard typing (??????????) I don't see anything other than the Verbose Messages hanging at the IGPU Lines. Has anybody else had this issue and resolved it or any other methods other than Clover Kext Patching and Modifying the BIOS Physically or Via Software!? My Specs are: CPU: Intel Core i3 5005u GPU: Intel HD 5500 RAM: 8GB HDD: 500GB Hitachi Id be Super Super Grateful if anyone would help me out and try to fix this Issue without DVMT or BIOS Modding!
  2. I Need help for make install El Capitan on Inspiron 5458 D40 ( Laptop ) Intel® Core i5-5200U CPU @ 2.20GHz HD Graphics 5500 + NVIDIA GeForce 920M
×
×
  • Create New...