Jump to content

Search the Community

Showing results for tags 'macos sierra'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 7 results

  1. Does this laptop support hackintosh? Please Help. I am aware of the other forum post, but my laptop is slightly different, so I'm not sure that it will still support MacOS Sierra. I have attached the DxDiag DxDiag.zip
  2. E6420, A23 BIOS, NVS 4200M 512, 128 GB SSD with Vanilla macOS Sierra Retail throws a strange show of checkers once it boots to login screen; Boots fine through -> Clover v2.3k_r3763 -> though it does takes some time to initd6, then ++++++++++++++, -> continues alright till end to load NVDAStartup (Stock or WebDriver-367.15.1.0.05f01) with NVHAL100 -> Shows apple logo with progress bar and then instead of login screen this happens; <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <false/> <key>NVidia</key> <true/> </dict> <key>NvidiaSingle</key> <false/> </dict> and <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> <key>NvidiaWeb</key> <true/> </dict> Any ideas???? Appreciate you all.....
  3. Hello Again. Back with another issue now. Have with help of the forum crew been able to install macOS Sierra on my Dell Latitude E7450 with discrete nvidia 840m And during the post installation process and to enable the FN keys to performe volume and brightness controll. I have gotten everything to work except the brightness keys What i used was All keys work except F11 and F12 for the brightness controll, how ever karambiner event logger shows the command being sent Currently it feels that the display is a little bit dark compared to the attached monitor i use as well. Anybody has any ideas on what i could do?
  4. macOS Sierra seems to run quite well on these notebook, with Clover botloader, and also with Cameleon. All seems to work well except USB 3, and Nvidia 540M. I opened this topic, in the hopes that those, with same laptop (hardware) as mine or like to give their opinion about this build here, about a potential fuctionalitate and rectifications. I forgot to mention that webcam its upside-down! EFI Asus N73SV 2017.zip
  5. I'm trying to install macOS Sierra following Hervé's guide at https://osxlatitude.com/index.php?/topic/7914-dell-latitude-e6220-with-i5-2520m-hd3000-and-1366x768-lcd-mavericksyosemiteel-capitansierra/ Probably I'm missing something very fundamental. When I start from the USB stick it starts directly into the Sierra installer without any option for me to go into Disk Utility first. Chameleon comes up, I hit space, enter -f -v and select OS X Base System as the boot device. After all the kernel messages I get the language selector but no menu to go into Disk Utility to format the drive. I tried with a different guide from insanelymac using clover and that worked as such that got to see the utilities option to restore from time machine or to start disk utility. But I do not like clover and the installation has a few issues so I'd would much rather use Hervé's guide. And to get rid of clover for good I'd want to repartition the drive. Last but not least, if I just go ahead and try to tell the installer to install onto my drive it looks as if it starts but then fails after about a minute or so. Any ideas what I might be missing? thnx
  6. Upgraded my E6420 to Sierra. Got my BCM94352 working after some difficulties. For some reason Clover's FakeID is not working and had to switch to the FakeID kexts. One of the problems I ran into while upgrading is that the VoodooPS2Controller.kext needed to be updated. Was getting a panic on it. That resulted in the touchpad ceasing to function. That and I need to figure out how to get the audio working again. Other than the trackpad and audio I have a functioning system. Fortunately Bluetooth never stopped working and I have a Magic Mouse until I can get the trackpad working again.
  7. I have a DELL Latitude E6220 with a core i7 and Intel HD 3000 Graphics. I get this error when booting into the installer. I have attached my EFI Folder and a picture. What am I doing wrong? What can I do? DELL E6220 EFI.zip
×
×
  • Create New...