Jump to content

Search the Community

Showing results for tags 'pvap'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 1 result

  1. Dear mates, yesterday I installed Mojave 10.14 on my system. The thing is that HDMI\VGA is not recognised, just when I start the system with cable plugged in. Was fine on Sierra 10.12.6. I saw some port patch, but they are for desktop version, not mobile. Also tried to replace AppleIntelSKLGraphicsFramebuffer.kext with same kext from Sierra> fixed the problem, but a new problem came up: After sleep PVAP - Hardware encoding broke result in application freezing, video freezing (Safari, yt, pictures, Final Cut, FaceTime, etc.) I can disable Hardware encoding, but then some features not working (Final cut, can't open pictures, thumbnails always loading, etc.). Using platform-id: 0x191b0000 Use this fix to get VGA/HDMI working: https://www.insanelymac.com/forum/topic/316573-sierra-applegraphicsdevicepolicy-clover-patch/ Last: No audio on HDMI Fixed HDMI Audio by installing "FakePCIID_Intel_HDMI_Audio.kext" System: Acer Aspire V5-591G-55TU CPU: i5-6300HQ 2.3 GHz RAM: 8 GB DDR4 (4+4) GPU: Intel HD Graphics 530 + GTX 950M (disabled) OS: Mojave 10.14.1 UPDATE: Updated to 10.14.1 and my outputs are gone again. > To solve this use the "AppleIntelSKLGraphicsFramebuffer.kext" from 10.14 Attaching the clover folder, IOReg v5_591g-55tu_mojave_clover.zip MacBook Pro — Viktor.ioreg
×
×
  • Create New...