Jump to content

Search the Community

Showing results for tags 'tb3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 2 results

  1. Hi, I follow these guide to install 10.12.6 https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-precision-clover-guide/ https://osxlatitude.com/index.php?/topic/10014-latitude-5480-keyboard-and-trackpad-not-working/ Spec as below: BIOS Version 1.6.3 CPU Intel i7 7820HQ RAM Kingston DDR4 2400 16G x 2 MB Chipset Intel CM238 SSD TOSHIBA THNSNK256GVN8 M.2 2280 256GB Audio Realtek ALC3246 Graphics Intel HD Graphics 630 + NVIDIA GeForce 930MX Ethernet Intel Ethernet Connection I219-LM WIFI/BT Intel Dual Band Wireless-AC 8265 Touchpad ALPS I2C touchpad Thunderbolt 3 Controller Intel JHL6340 SD card reader Realtek PCIe SD Card Reader SmartCard reader Broadcom 5880 USB PCSC Camera Realtek 720p HD Camera Working: Keyboard Audio: Speaker, Microphone, Headphone Ethernet Camera USB 3.0 x3 Not Working(sort by priority) Thunderbolt 3 (only show “Thunderbolt: No hardware was found.” in the system report) USB.3.1 type C (if I plug the type-c external HD before boot, it will show something in the system report) HDMI Sleep Brightness Keys Touchpad (only button works) HD630 (show Intel HD 620 1536 MB in about this Mac, else is fine I think) SD card reader SmartCard reader VGA Geforce 930MX WIFI/BT (I will change it to DW1560) Please help me to patch the DSDT, I need tb3 for eGPU, and if hackintosh doesn't support 930MX please disable it for power consumption, thank you very much! EFI & IOReg.zip
  2. Few days ago, I clean install the 10.13.1 on my 5480, and the usb3.1 type-c hot plug works fine. yesterday I got the Dell TB15 (TB3 dock), then TB3 is no hot plug, I have to plug in before boot, and the type-c on the TB15 is no hot plug, either. any idea? Thanks
×
×
  • Create New...