Jump to content

No macOS Sierra installer boot option in clover ...


mwoertler
 Share

Recommended Posts

I’m attempting to install Sierra 10.12.6 on my e7470 (bios Vee.1.17.5). Following the guides:

 

https://osxlatitude.com/index.php?/topic/9179-dell-latitude-e7x70-clover-uefi-only/&do=findComment&comment=65823

 

https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-precision-clover-guide/&do=findComment&comment=54621

 

I created a bootable usb drive with clover and added device specific boot pack: E7x70_BIOSv1.17.5.zip

 

When I load into clover the MacOS installer does not show up...

 

Now, if I overwrite config.plist with the generic one clover provides and boot into clover I can see the MacOS installer

 

Can anyone help me figure out what I’m doing wrong / if I’m missing a step?

Link to comment
Share on other sites

  • Moderators

Note: Bootpack (EFI) consists of combining the Generic EFI + the model you're downloading!!!

 

Instruction:

  1. Download the Generic EFI folder.
  2. Download model below and add the contents into the Generic /EFI/Clover  folder

 

You're missing HFSPlus.efi which is provided in the Generic EFI which is most likely what you forgot...

Link to comment
Share on other sites

  • Moderators

Merge is fine. Verify that you see HFSPlus.efi inside /EFI/Clover/driver64UEFI. 

If it still won't see the Installer drive, then you must have done something incorrectly.

Verify /EFI is in the hidden EFI partition, not on the root of the drive.

Link to comment
Share on other sites

 Share

×
×
  • Create New...