Jump to content

Latitude E5440 High Sierra Upgrade using Clover


griftopia
 Share

Recommended Posts

Herve, I should have been clear, it aborts in the 2nd stage where I select menu item from Clover to do the actual update. I

 

Jake, I will try the core storage to legacy you mention. I believe it creates some wierd logical partition. I'm been wondering all this time if its dual boot plus fact I have SSD which it wants to default to APFS while I have it as HFS because dual boot does not work otherwise.

 

Will update this post.

 

EDIT - So that worked, I think. Sound and Mouse pad not working so I can't even click mouse. Will try fix all these things.

Link to comment
Share on other sites

Hi all,

i try to update my laptop E5440 from Sierra 10.12.6 to High Sierra with a USB key and clover

Can you post your last revision of the EFI folder and the process to keep the partition in HFS+ (I have a ssd in dual boot (Win+sierra)

thank you for your response

best regards

Link to comment
Share on other sites

Hi all,


I'm trying to install HS with Clover on my E5440 in UEFI mode on a new SSD (for the moment).


I followed Jake Lo's installation guide and created a usb installer via  terminal using "createinstallmedia" and using the appropriate Sierra bootpack  E5440_A13.zip from the same thread. 


I also applied the changes for HS to config.plist.


I can boot from the installer, but clovers boot screen seem to be in a loop with a problem a displaypolicyd and acpi battery manager (pictures 1 and 2).


see in attached file my full folder EFI and somme pictures in verbose mode 


i think that the problem is in some patch applied in config.plist  or dsdt.aml


Can you verified my configuration


Best regards


EFI.zip

post-95727-0-86775000-1509866764_thumb.png

post-95727-0-18641900-1509866777_thumb.png

post-95727-0-60681200-1509866809_thumb.png

Link to comment
Share on other sites

  • Moderators

@tonio92

according to your screenshot, your system has Optimus (Nvidia card + HD 4400).

YOu'll need a different set of patch DSDT/SSDT.

Can you confirm?

What version of BIOS are you running?

Can you boot to Clover GUI. Hit F4 in the keyboard.

Compress and attach /EFI/Clover/ACPI/Origin folder here for patching.

Link to comment
Share on other sites

Hi jake lo,


thank you for your help 


i have a laptop E5440 lattitude with a bios A14


this laptop has two graphics boards : intel HD4400 and Nvidia geforce GT720M


See in attached files my directory EFI for sierra OS : all  are OK


this directory is not available for high sierra and has the same problem described above


i send you my ACPI folder with the origin config updated


best regards


 


ACPI.zip

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...