Jump to content

E6540 - prohibited sign. USB issue.


vifer
 Share

Recommended Posts

Hi , Ive been at this for two weeks now and cant get past the 'waiting for root device' prohibited panic symbol. 

 

Ive tried the guide here with the 6540 kext pack, all to no avail. My understanding is that the boot process cannot handover to the USB. 

 

Im trying to install Sierra but i guess I'll take anything at this stage. el Capitan, Maverick et-al.  But i guess i have to fix my usb issue first.

 

I've disabled USB 3.0 in the BIOS and did the usual AHCI switch in SATA. Ive tried all USB ports on the laptop including the esata\usb and also tried a usb hub. Nothing. 

 

Could someone please help.

 

1) What else is there to try? 

2) How do I alternative boot\install apart from USB ? I dont have an esata ext drive , only a DVD player.

 

my hardware is

 

Dell Latitude E6540

 

BIOS A16

i5-4300M 2.6ghz

8GB 

Intel HD 4600   - 1920x1080

Series 8 - Haswell 

256GB HD. 

 

 

thanks. 

Link to comment
Share on other sites

  • Moderators

Try setting BIOS to load defaults, apply it. Then go back and set to

UEFI

AHCI

Legacy Option ROMs enabled

CPU XD support Enabled

TPM disabled

Secure Boot Disabled

 

then try again. If still failed, attach the Clover folder for review

Link to comment
Share on other sites

  • Administrators
Link to comment
Share on other sites

okay got further with Enoch and despite following the guide down to fine detail, I cant get the installation to boot by itself.

 

it can boot with the USB key ( selecting the Sierra install at the boot loader ) but with the USB removed, it hits the enoch loader displaying the primary and recovery partition, but when I select the primary partition, it attempts to boot then it restarts back to the DELL logo.

 

i tried installing, with ESP and MBR, and then UEFI ... no difference.  tia

 

btw, does the integrated wifi work? I couldnt see it in the devices.

Link to comment
Share on other sites

 Share

×
×
  • Create New...