Jump to content

Lenovo ideapad Y700-17lsk


themarwik
 Share

Recommended Posts

  • Administrators

Sorry but Darwin kernel 15.3.0 is NOT Sierra's kernel, it's El Capitan's... Either the OP got it wrong in his stated OS X/macOS version or, somehow, he's trying to install Sierra with the kernel from El Capitan 10.11.3. And that ain't gonna work!

Link to comment
Share on other sites

 Share

×
×
  • Create New...