Jump to content
van_axl

[SOLVED] E7250: unable to boot High Sierra installer

Recommended Posts

Hi Jake, 
 
I'm trying to make a new install for High Sierra on my E7250 (bios A17, FullHD intel 5500 display, i5), but for the moment I still can not boot with My Usb HighSierra stick.
 
I did this stick with this post :
https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-precision-xps-clover-guide/&do=findComment&comment=74275

I've changed the EFI USB folder to the correct boot pack from here :
https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-precision-xps-clover-guide/&do=findComment&comment=74275
 
I used the 5500 only pack as the 7250 has only one graphic board.
 
But then while booting on my USB installer , in verbose mode, I got something like a kernel panic just when trying to boot.
What step do I need to follow to troubleshoot ?
 
Thank you,
 
Van_Axl

Share this post


Link to post
Share on other sites

Can't help unless you post the full error.

Boot with verbose + debug 0x100

Post screenshot of KP

Your signature shows BIOS A13, try upgrading to A17

Share this post


Link to post
Share on other sites

I had just updated my bios, and I forgot to change ma signature (now done).

So I attached the end of the boot process 

 

post-51860-0-75634000-1515009791_thumb.jpg

Share this post


Link to post
Share on other sites

I might have to repatch your files. Boot to Clover
Hit F4.
Compress and attach your Clover folder
 
But first try the Sierra Bootpack here

Share this post


Link to post
Share on other sites

Thank you.

It now boots on my usb stick.

I’m trying to install High Sierra right now. I’ll keep you posted.

Share this post


Link to post
Share on other sites

Well, I did a new High Sierra installation, without formatting my Sierra drive. So I've kept all my stuff, settings ...

 

And everything is perfectly working.

Thanks again.

 

Van_Axl

Share this post


Link to post
Share on other sites

Please can you share your clover folder with replace Config and ACPI/Patched etc as I have not mac to add kext patches!
Thank you!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×