Jump to content

[SUCCESS] E7440 10.13.3 update issues


Recommended Posts

I successfully updated to 10.13.3 from 10.13.2 and system rebooted. However after running permissions the system stuck on a boot and taking for ever to boot! I tried safe mode, single user mode and booted without kext catch but no luck!

 

Before updating I did replaced kexts from rehabman and new Liu kext as well. And 10.13.2 was working like a charm after these update. However I did not update any kexts in L\E folder, as I assumed that no update was available yet.

 

I have attached a picture for your preview! I tried using my usb but could not boot because it may have very old clover!

 

Thank you for any suggestions.

post-54679-0-97214200-1516760029_thumb.jpeg

post-54679-0-92538600-1516765459_thumb.jpeg

Link to post
Share on other sites
  • Replies 20
  • Created
  • Last Reply

Top Posters In This Topic

Thanks Jake! Tried dropping both at the same time and one by one as well. Still could not boot!

 

Halting there:

 

EAPDFix: failed to find AppleHDA controller after 80 attempts. Background process stopped.

IOComsoleUsers: gIOScreenLockState 3, hs 0, bs 0, sm 0x0

Link to post
Share on other sites

Thank you Jake and it did help and was able to boot and system is running. Just out of curiosity :

 

1. Do I still need a SSDT.aml to create and place it in patched folder? Currently I have a DDST and SSDT came with the boot pack.

 

2. What does following do:

 

Try dropping TableID:

CpuPM

Cpu0Ist

 

 

Thanks

Link to post
Share on other sites

Hi Jake, I complete the upgrade and encountered similar issues. I used your attached zip to resolve some issues

  1. When I boot I get a scrambled screen at the Logo and at the login screen. The screen is ok if I go into sleep and then wake.
  2. Keyboard, Touchpad, and sound buttons are not working

 

Bios is updated to A21, Legacy Boot Option is disabled.

Latitude E7440 Core I5-4300U 1.9Ghz

 

Any help is greatly appreciated.

Link to post
Share on other sites
  • Moderators

do you have other version of PS2 kexts in /L/E or /S/L/E?

If so, remove it and repair permission and rebuild cache

Only need VoodooPS2Controllerv6 in /EFI/Clover/kexts/Other

Link to post
Share on other sites

×
×
  • Create New...