Jump to content

[SOLVED] Unable to get High Sierra (10.13.3) or Sierra (10.12.6) to boot on Dell Latitude E7270


Recommended Posts

Hi All,

I am new to the Hackintosh community, so first off thank you for your hard work! Especially Jake Lo!

 

I am having issues trying to get my boot disk working.

 

I have tried following the steps explained here:

https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-precision-xps-clover-guide/&do=findComment&comment=54632

 

And a bit of:

https://osxlatitude.com/index.php?/topic/10099-mini-guide-dell-latitude-e7270-update-sierra-to-high-sierra/

 

With 10.13.3 I will get the Apple Logo, nothing more. (1)

 

I tried a 10.12.6 installer, and managed to get the OS Install loading up, but then when it gets to the end, it Kernel Panics. (2)

 

I am not sure whats causing the issue, I am sure I must of messed something up. I have attached my Clover Config in form of ZIP File.

 

Attached is my general BIOS settings with BIOS v1.15.4 - (3), (4)

 

Please help.

EFI.zip

post-117823-0-93122200-1517020048_thumb.jpg

post-117823-0-75009300-1517020072_thumb.jpg

post-117823-0-00957000-1517020103_thumb.jpg

post-117823-0-07441700-1517020130_thumb.jpg

Link to post
Share on other sites
  • Replies 35
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Here you go. Replace the Config + the ACPI folder E7270_simpson.zip

Posted Images

Hi Jake,

 

Gave it a go unfortunately got the attached results - either glitches with prohibitory sign or just boots in verbose mode.

 

Any ideas?

 

Maybe I am getting confused with the use of the generic EFI, am I using the right Generic EFI?

 

The steps I took were:

- Made install disk with terminal as per instruction

- Installed Clover with UEFI Booting only, Clover in the ESP, and Drivers64UEFI selected.

- Copied contents of EFI_4369.zip to EFI.

- Copied contents of E7270_1.17.5_HS.zip to CLOVER.

 

Is this correct?

 

Appreciate your help.

post-117823-0-29411200-1517031453_thumb.jpg

post-117823-0-37644100-1517031545_thumb.jpg

Link to post
Share on other sites
  • Moderators

 Try going into Options when you see the Clover loader, use the right arrow to navigate

Select ACPI patching-> Tables Dropping->

Go all the way down and deselect Drop all OEM SSDT

Check all the Drop "SSDT-xx" below that

Select Return

Change DSDT name: BIOS.aml or anything other than DSDT.aml

Select Return, Return

Hit spacebar to select Verbose mode + debug 0x100

What the above does is to not use the patched DSDT/SSDT if it's a BIOS dependent issue.

Link to post
Share on other sites

Hi Jake,

 

Unfortunately no go after BIOS Update, boots in verbose mode and then freezes.

 

What could be the cause?

 

To eliminate me as the cause, (I hate to ask this) could I ask of you to join the  

EFI_4369.zip and E7270_1.17.5_HS.zip and attach the file for me to copy straight in?

 

Again I appreciate your assistance and patience helping me out. 

 

Thank you :)

post-117823-0-46324700-1517056191_thumb.jpg

post-117823-0-31793700-1517056270_thumb.jpg

Link to post
Share on other sites
  • Moderators

Clear /EFI/Clover/ACPI/Origin folder

Boot to USB, when you get to Clover GUI, hit F4.

This will get you a new set of DSDT/SSDT dump with the new BIOS you just updated.

Compress and send me the new Origin folder

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...