Jump to content

[SOLVED] E7470 - Unable to get to installation screen High Sierra


andradejose
 Share

Recommended Posts

Hi,

 

I had a fully working HS setup but all of a sudden it stopped working. I am in the process of re-installing Mac OSX. I lost the USB drive used for the initial install so I created a new one following what guides available here.

 

I have used the latest Clover (4411), latest Lilu.kext, latest IntelGraphicsDVMTFixup.kext, and generic Sierra EFI and the Bootpacks  E7470_1.17.5_HS.zip OR E7470_1.17.5_HS-alternate.zip at no avail.

 

The installation freezes, I have attached my compressed EFI and a picture of the frozen screen for your review.

 

Thanks.

EFI.zip

post-113763-0-13979200-1521785833_thumb.jpg

Link to comment
Share on other sites

  • Replies 34
  • Created
  • Last Reply

Top Posters In This Topic

I have attached a screenshot of the KP of the broken HS install. I believe my wife might have updated to the latest HS version causing it to stop working. Any chance that installation is still salvageable? It says multiple times "EAPDFix: Failed to find Audio device HDEF"

post-113763-0-22621700-1521788478_thumb.jpg

Link to comment
Share on other sites

  • Moderators

Try going into Options when you see the Clover loader, use the right arrow to navigate

Select ACPI patching-> Tables Dropping->

Go all the way down and deselect Drop all OEM SSDT

Check all the Drop "SSDT-xx" below that

Select Return

Change DSDT name: BIOS.aml or anything other than DSDT.aml

Select Return, Return

Hit spacebar to select Verbose mode + debug 0x100 mode

See if you could boot with those settings

 

 

To extract DSDT/SSDT, boot with the USB installer. When you see the Clover screen, hit F4. Only takes a second, all done in silent in the background.

Compress and attach /EFI/Clover/ACPI/Origin folder from the USB installer

Link to comment
Share on other sites

Wow, you first advise got me back into my desktop in HS.

Now the Audio, screen brightness control, Bluetooth and WiFi are not working anymore.

I won't be attempting a new install. I would rather try to get the current install fully functional again. Can you please advise how to get them working? 

Link to comment
Share on other sites

Replaced filed, repaired permissions, rebuilt cache and rebooted. Still get a KP.

I am not able to boot using the "ACPI patching-> Tables Dropping->etc" option.

I was able to replace the Config.plist and DSDT/SSDT with the original ones, I can now boot with "ACPI patching-> Tables Dropping->etc" option.

post-113763-0-08971600-1521806677_thumb.jpg

Link to comment
Share on other sites

 Share


×
×
  • Create New...