Jump to content

[Solved] Fully working - Optiplex 3046 High Sierra "Waiting on boot-uuid-media"


Sepster
 Share

Recommended Posts

Trying to install High Sierra on Optiplex 3046

I can not even get to installer screen due to waiting on boot-uuid-media

 

USB2 stick in any of the (back or front) USB ports

 

IMG_1433.jpg

 

Original ACPI attached.

Help appreciated

 

Sepster

 

Edit - May 23rd, 2018

- - - - - - - - - - - - - - - -

Fully working steps:

1. Clover is attached

2. Used config from this post

3. Needed Lilu.kext & IntelGraphicsDVMTFixup.kext as recommended in this post and USBInjectAll.kext to be able to boot installer

4. Audio works with AppleALC.kext as per this post

5. Post install bits are in this post

OP-3046-CLOVER.zip

 

Link to comment
Share on other sites

I can install 10.13.4 without any problem. But on the first reboot I stuck at "HID legacy shim 2". After about 2 minutes, the text in verbose mode gets garbled and it says "still waiting for root device". a prohibited logo is displayed over the text.

 

I think my problem is "waiting on boot-uuid-media"

 

IMG_0132.thumb.JPG.7685deecebdf3b241be1a970a1e78bc5.JPG

Link to comment
Share on other sites

Without USBInjectAll.kext it is exactly the same, stuck on "Waiting on boot-uuid-media"

 

With USBInjectAll.kext gets stuck on this with HDMI connection:

 

IMG_1457.jpg

 

I realized that at this point is swaps the display to DP, so with both cables connected it installed OK

 

Sepster

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...