Jump to content

Dell 5548 High Sierra Issues during Installation


johnson23493
 Share

Recommended Posts

Hii,

I am trying to hackintosh my dell 5548 which has following configuration

Intel i5 5200u, amd graphics, 8 GB ram, A07 Bios 

I am using 8 gb usb 2.0 pen drive for clover and usb 3.0 32 GB pen drive for High Sierra Installation.

Some background Info-

I have previously installed Mac OS Sierra on this laptop successfully by following some guide here on osxlattitude. I am using exact same clover usb for High Sierra Installation. I have created the High Sierra pen drive by createinstallmedia terminal commands  

Problems I am facing:

When I boot into clover I cannot see the install High Sierra Drive but when I change my config.plit to generic/default clover config.plist I am able to see the installation drive.

To overcome this I booted into clover by default config and changed the config.plist in clover option menu. But by doing this the installation gets stuck at +++ signs.

 

Please help. I am attaching my EFI folder below. Thanks in advance!

 

 

EFI.zip

Link to comment
Share on other sites

  • Moderators

According to IOReg and Config file, you had set layout-id to 5, not 3.

You need to change it to 3.

Since you have updated your files with AppleALC.kext, you no longer need the AppleHDA patch in kextToPatch in the Config file.

Link to comment
Share on other sites

  • Moderators

what gestures are you referring to?

Please note your touchpad is not an Apple, so only limited gestures work:

  • 2 fingers scrolling
  • tap to drag
  • 2 fingers right click

gestures like pinch will not work.

Link to comment
Share on other sites

 Share

×
×
  • Create New...