Jump to content
PayPal donations: [email protected] ×
johnson23493

Dell 5548 High Sierra Issues during Installation

Recommended Posts

Hii,

I am trying to hackintosh my dell 5548 which has following configuration

Intel i5 5200u, amd graphics, 8 GB ram, A07 Bios 

I am using 8 gb usb 2.0 pen drive for clover and usb 3.0 32 GB pen drive for High Sierra Installation.

Some background Info-

I have previously installed Mac OS Sierra on this laptop successfully by following some guide here on osxlattitude. I am using exact same clover usb for High Sierra Installation. I have created the High Sierra pen drive by createinstallmedia terminal commands  

Problems I am facing:

When I boot into clover I cannot see the install High Sierra Drive but when I change my config.plit to generic/default clover config.plist I am able to see the installation drive.

To overcome this I booted into clover by default config and changed the config.plist in clover option menu. But by doing this the installation gets stuck at +++ signs.

 

Please help. I am attaching my EFI folder below. Thanks in advance!

 

 

EFI.zip

Share this post


Link to post
Share on other sites

Probably need to add APFS.efi to /EFI/Clover/drivers64UEFI

You should also update your kexts especially Lilu.kext

See here for more info for HS

Share this post


Link to post
Share on other sites

Hii, I used the latest voodops2controller.kext and, touchpad is working now. I tried using AppleHDA.kext and I set audio id to 3 in devices tab of plist. This worked for just one time and after second reboot no audio

Share this post


Link to post
Share on other sites

According to IOReg and Config file, you had set layout-id to 5, not 3.

You need to change it to 3.

Since you have updated your files with AppleALC.kext, you no longer need the AppleHDA patch in kextToPatch in the Config file.

Share this post


Link to post
Share on other sites

what gestures are you referring to?

Please note your touchpad is not an Apple, so only limited gestures work:

  • 2 fingers scrolling
  • tap to drag
  • 2 fingers right click

gestures like pinch will not work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...