Jump to content

e6420 install mac Os high Sierra Guide


AmjadIqbal
 Share

Recommended Posts

  • Moderators

Highest you can install for SandyBridge is HighSierra. Mojave dropped support to HD3000. Other was able to install Mojave but requires using old files from High Sierra.

You can update your files prior to upgrading like Clover loader and kexts to the most recent.

Link to comment
Share on other sites

  • Administrators

It's best to stick to High Sierra until you're more familiar with building a Hackintosh; you'd be struggling to update Mojave on your unsupported HD3000 platform for the moment since you'll have to apply special tricks.

Link to comment
Share on other sites

  • Moderators

Assuming you're following my Clover guide, it's stated in the beginning under requirements that Intel Wireless is not supported.

I assume you have Intel because you never posted your system's full specs.

If you follow other guides, then go through our FAQ section under Help & Support

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...