Jump to content
osxlat

Can't Boot to Installer E6440 dual graphics i7 using Jake Lo's Guide

Recommended Posts

Hey guys,

 

So yesterday I followed Jake Lo's guide for High Sierra:

https://osxlatitude.com/forums/topic/8506-dell-latitude-inspiron-precision-vostro-xps-clover-guide/?tab=comments#comment-74275

 

HW:

* i7-4610m Haswell

* incl. dual graphics intel hd4600* and variation of radeon hd 8600m  line on 1366x768<-- would like to disable radeon, only use intel

 

Progress:

* reset bios, set ahci, EFI (booting EFI)*
* pulled ram stick slot B
* inserted usb via lone left usb port
* created HS clover boot installer EFI (notable deviation from guide: install option clover preference pane is greyed out)
* booted verbose --> won't boot to installer --> black wall of white text

 

Now, I suspect that I may have done something wrong prepping the USB, so here is a quick recap on following that guide:

* erased USB w/ Disk Utility and set to GUID mode

* created High Sierra installer via Mojave installation command line

* downloaded generic EFI folder, High Sierra Bootpack folder, HFS+ ktext

* merged HS bootpack folder with generic EFI folder and added HFS+ ktext

* installed up to date Clover

* mounted EFI partition via Clover Configurator

* merged generic EFI folder with EFI bootsector folder

 

So I'm stuck at the black screen with white wall of text: https://docs.google.com/document/d/e/2PACX-1vSglDOFypRcs5Dj_tZZR3tet5qWoi-57N6TrxkDuiIJC_-WOw-XB3yKNlgFZh7uJOT2mX3bQBVtdtwg/pub

 

Any ideas?

 

You guys rock. Thank you so much for all that you've done.

 

Share this post


Link to post
Share on other sites

It's HD4600 graphics (4th gen Haswell Intel graphics), not HD4000 (3rd gen Ivy Bridge Intel graphics).

 

Are you attempting installation in BIOS legacy mode of UEFI mode?

Share this post


Link to post
Share on other sites

Everything is set up for UEFI, but per your question I double checked my bios and noted it was set to support legacy booting, so that's been disabled. Here is current stuck position:

 

If you'd like I can review all BIOS settings and rewrite the installation media before requesting further assistance. Thank you for your help.

 

 

IMG_20190311_151533316.jpg

Share this post


Link to post
Share on other sites

Sadly this did not solve the issue. It did make those sound errors go away. I still am stuck on:

 

kextd stall[0], (240s) 'iGPU'

 

Also tried creating a Mojave installer and same thing.

Share this post


Link to post
Share on other sites

I found this interesting post which suggests its cpu DSDT related:

 

//tonycrap link removed upon request from respected community member: future readers might search "[solved] Dell Inspiron 3250 CPU Swap, Kext Stall, Unsupported CPU Error", but be aware that site is taboo

 

I'll work on implementing their solution and post update.

 

--- and update... removing dsdt files didn't do anything for me, but I'm also a newb, so perhaps I don't know how to actually remove them properly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×